Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Recent Conversations
Conversations 81 - 100 of 4109
Photo of itdept_head me
There appears to be something wrong with the ruckus licencing
I have seen this in a number of installations with the 1200 controller. the licences expire, they are not renewed.... The ability to upda...
  • 1 me too
  • 3 replies
  • Question
Photo of Diego Lodovici
AP R510 not connected to the controller
Hi, I have some AP R510 (AP Firmware 3.2.1.0.695) that not arrived to connect to the controller (vSZ-E version 3.2.1.0.253). The APs have...
  • 1 me too
  • 1 reply
  • Question
Photo of Jeronimo
Why does ZD show this msg for SCI?
Hi. I have configured setting for SCI 3.x and ZD(9.13.x). But ZD is shown below message sa "but login sci failed. I have configure s...
  • 1 me too
  • 2 replies
  • Question
Photo of Gert V
Unable to connect to SSID of R300
I bought a Ruckus Wireless R300 from a company who upgraded their wireless infrastructrue.  I'm using this AP to learn Ruckus Wireless so...
  • 1 me too
  • 4 replies
  • Question
Photo of Joshua Lee
Is it possible to turn off PoE-out on an H510? Either standalone or though a ZD or SZ?
I have a customer who is concerned with a printer being plugged into the PoE port of an H510. 2 have failed so far and the manufacturer i...
  • 1 me too
  • 3 replies
  • Question
Photo of Marcio Fornari
Problem with IOS 11 - Incorrect Password
Hello,  After upgrade to IOS 11 my Iphone 7 Plus lost connection with Wireless.  When enter the wireless password show me this error: Inc...
  • 2 me toos
  • 1 reply
  • Question
Photo of muhammad labib khairi
Unstable Network Connection R600 AP
I am currently using 4 APs of R600, controlled by Zonedirector 1200 and current software version is 9.9.0.0 build 216. I am facing unstab...
  • 1 me too
  • 2 replies
  • Question
Photo of Ian Addis
Logically segregated WLAN - guest login issue
This should be a simple question but I'm not getting much luck with Ruckus support. Simply put, we want to use our existing Ruckus infra...
  • 1 me too
  • 1 reply
  • Question
Photo of Aaron Han
How to configure ZF7372
How can I configure an AP ZF7372 using a configuration file? I am using an AP-7372 as a stand-alone, and would like to use a preset confi...
  • 1 me too
  • 7 replies
  • Question
Photo of Cicalon
Users Address assignment
Hi guys. I want to know if I can assign specific address to users connect to SSID configured in some way: we say I have vlan 100 for SSID...
  • 1 me too
  • 2 replies
  • Question
Photo of Daniel Medina
Add a new ZD with a operating WLAN
Hi guys, I have 4 ZD3050 v9.8.3.0 build 14 with 150 APs eacrh, the APs are zf7xxx model. I want to add an aditional ZD3050 but v10...
  • 1 me too
  • 1 reply
  • Question
Photo of Scott Hudson
DHCP relay on Guest wifi gets wrong ipaddress
I have 2 scopes set in DHCP one for school network on 10.64.x.x and then one for 192.168.x.x, (Guest_wifi_Vlan  ssid) i have set up dhcp ...
  • 1 me too
  • 0 replies
  • Question
Photo of Jeronimo
"Google Maps API error:" on ZD 10.x.
Hi. Our partner's enginner have deployed ZD with version 10.x. But Zd shows error msg as "Google Maps API error: MissingKeyMapError htt...
  • 1 me too
  • 5 replies
  • Question
  • Answered
Photo of Jan DP
Social Media Login using specific Google domain on ZoneDirector 1200
I have set up a WLAN using Social Media Login with Google accounts. Everyone using a valid Google account is able to connect to the WLAN....
  • 1 me too
  • 0 replies
  • Question
Photo of Tayten Poon
Unleashed Multi-Site Manager installation
I found that I have the below error when I was installing the Unleashed Multi-Site Manager on CentOS6. ./support_files/GetApachePid.sh: ...
  • 1 me too
  • 1 reply
  • Question
Photo of Mitchell Axtell
SCG 3.6 MIBs point to 3.5.1
It appears that the SNMP MIBs for 3.6 on the SZ300 point to those for 3.5.1- any chance of getting this corrected?  Support wouldn't look...
  • 1 me too
  • 2 replies
  • Question
Photo of Jack Nguyen
Roaming not working on one out of 20 AP
We recently had a new wireless system Ruckus install by our I.T specialist using Zone Director - Radius authentication for roaming around...
  • 2 me toos
  • 4 replies
  • Question
Photo of AO
Apple OSX devices getting no internet while connected to Ruckus APs
We have an environment with 36 R510 APs spread among 12 floors with 2 ZD1200's on the back end. We notice on a daily basis that random se...
  • 1 me too
  • 6 replies
  • Question
Photo of Simon Bryan
r600 accepting connections but no traffic
We have had two differnt r600's connected through a ZD1200 exhibiting an annoying behaviour, Users reported connections were being dropp...
  • 1 me too
  • 0 replies
  • Question
Photo of Hans
R510 is rejected on SmartZone in datacenter
Hi We recently placed a Smartzone 100 appliance in a datacenter. However we can not add our R510 from a remote office to the smartzone. A...
  • 1 me too
  • 0 replies
  • Question