zf7363 with Non-standard factory settings?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
I got a second hand 7363, but it refuses to reset to the normal factory settings. If I reset it (holding reset button 6 seconds, restarting with reset button pressed, holding for 180 seconds), it will always go back to sending SSID "CableWifi" and "Bright House Networks".
I can however access and control the AP when I hook it up to my ZoneDirector. After that I can ssh into it, upgrade firmware and everything else.

But a factory reset will always set it back to the CableWifi settings, with non-standard admin credentials and those funny SSIDs.

Is this possible? Are the factory default settings stored somewhere else in the device, in a way that upgrading firmware does not affect it? Is there a way to upload or force the normal default factory settings to the device?

Jelle

PS. I contacted the cable company Bright House Networks because I thought it might be a missing device. But they looked it up, and it is not reported as missing or stolen.
Photo of Jelle Alten

Jelle Alten

  • 60 Posts
  • 12 Reply Likes

Posted 4 years ago

  • 1
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
Hi Jelle,

Yes, we have custom agreements with several larger ISP's in which we pre-configure a different default setting for the unit. Unfortunately, I'm not able to provide additional info on those settings.
Photo of Jelle Alten

Jelle Alten

  • 60 Posts
  • 12 Reply Likes
Excellent, that explains everything. Thanks!
Photo of Jelle Alten

Jelle Alten

  • 60 Posts
  • 12 Reply Likes
Would it be possible to get this fixed using a support ticket?
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
No, it's "burned in" at the factory.