Zoneflex T300 solid green power led

  • 1
  • Question
  • Updated 3 months ago
  • Answered
Hi all,

I have a Ruckus Zoneflex T300 that seems broken. When I put power on it, the power led will start solid red and then in a blink of an eye all leds turn on and then the power led will burn solid green. I have tried to do a factory reset while holding down the reset button for about 12 seconds and releasing it. I have my laptop wired to the the same POE switch as the AP and am using a static IP in the range 192.168.0.x/24 and am continuously pinging the AP on 192.168.0.1. I will not get an reply. The power led will remain solid green for ever. Does that mean the AP is bricked? Can the AP be perhaps fixed by means of JTAG? Has anyone ever tried it?

Thanks!
Photo of Sander Groen

Sander Groen

  • 37 Posts
  • 1 Reply Like

Posted 3 months ago

  • 1
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 551 Posts
  • 175 Reply Likes
Hi Sander,

Could you try factory resetting the AP again and this time, power it up using POE injector and then plug the laptop directly to POE injector's port.

A solid green LED indicates that AP has a IP address (static or DHCP we cannot confirm) and this is why you are not able to ping the default IP address.

Isolating the AP from network will make sure that AP will not get the IP from DHCP after factory reset and default IP will be reachable.

You could also check your switch's ARP table or DHCP lease table, if this AP got an IP address and then try to access it.

I would not suggest opening the AP's cabinet because doing this will void it's warranty. So don't use JTAG to fix it. If even after the factory reset it is not working, then open a support case and get this AP replaced (I hope you have support contract on this AP which is not expired yet).

Regards,
Syamantak Omer
Photo of Sander Groen

Sander Groen

  • 37 Posts
  • 1 Reply Like
Thank you for your answer. I have checked the DHCP server but the AP does not try to get an IP address via DHCP. Therefore I believe it has a static IP address. The strange thing is that even when I factory reset (pressing the reset button for about 12 seconds right?) the AP, the AP should get an 192.168.0.1 when no DHCP server is available. I set my laptop to a static IP address of lets say 192.168.0.111 I should be able to ping the AP right? And I believe the DIR led should start blinking during the boot process as well right? Unfortunately the AP is out of warranty. Therefore I asked if JTAG is possible on these AP's as it's a shame to bin it :-(
Thanks again!
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 551 Posts
  • 175 Reply Likes
Hi Sander,

Are you sure that you are pushing and holding hidden reset button properly? 



Beyond this I am not sure what I can recommend. Since device is out of warranty, it is up-to you, how you with to use it or troubleshoot further.

Good luck!

Regards,
Syamantak Omer
Photo of Sander Groen

Sander Groen

  • 37 Posts
  • 1 Reply Like
Hi! Thanks for your answer. Yes I have used the correct reset switch. So I have compared the power on process of another T-series AP and when you power it on while using a POE powered netwerkcable the power led will show a solid red light and then a blinking green light. Also the ehternet port will start blinking green. The broken T300 shows a solid red led light following a solid green led light. The light on the ethernet port will not blink. I do see a ISLAND-XXXXXX SSID being broadcasted. I cannot connect to it as no password I try will work. (I thought it was the serial number??). Here is a youtube video showing the poweron process: https://youtu.be/eEamMzdJ84Y

I have found out on the internet that the RJ45 Port Board is modulair, meaning it can be replaced. Does this sound like a faulty RJ45 port board and can it be ordered somewhere?
Would hate to bin the AP! (Re-use where ever possible!).
Thanks!
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 551 Posts
  • 175 Reply Likes
Hi Sander,

Unfortunately, Ruckus do not replace the components on the devices. Only few devices has modules (for ex: Fan unit on ZD5000) which can be replaced, but not on APs.

Stable green LED shows that AP has a IP (static or DHCP we cant confirm) and island SSID is showing that AP is unable to reach its gateway (quite possible that eth port is faulty).

Regards,
Syamantak Omer