zoneflex 7982 not configuring in 40 MHz

  • 1
  • Question
  • Updated 3 years ago
  • Answered
hi,

I have zoneflex 7982. I set channel width of 2.4G into 40 MHz. The settings are shown in the image. I create an SSID and associate a station. It gets connected in 20MHz. Please tell if I am missing something.

Thanks in advance.
uv.
Photo of uv s

uv s

  • 8 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Primož Marinšek

Primož Marinšek, AlphaDog

  • 413 Posts
  • 48 Reply Likes
I'd say this is what you would expect in the 2,4gig band. There are probably other networks in the vicinity on other channels that are overlapping with your 40mhz channel and APs usually fall back to their primary 20mhz channel as a result.

Also check if the client supports 40mhz in the 2,4 gig band at all.
Photo of uv s

uv s

  • 8 Posts
  • 0 Reply Likes
hi mari,

The client supports 40mhz. There are other networks that are in the vicinity sharing same channels. In other APs, there is option to disable this fallback with the option '40Mhz intolerance'. Can you please tell how I can disable it in this AP.

Thanks
uv.
Photo of Primož Marinšek

Primož Marinšek, AlphaDog

  • 413 Posts
  • 48 Reply Likes
I have never required this feature so I don't know.

My oppinion is that 40mhz channels have no place in the 2,4 gig band. 20MHz have enough problems as it is and I don't think you will benefit much if anything at all by using them due to massive CCI and ACI.
Photo of Munish Dhiman

Munish Dhiman, Employee

  • 100 Posts
  • 14 Reply Likes
Hi ,

Primoz is right , 2.4ghz is already a very congested band. This alone prevent the effective use of 40Mhz.

Consider the number of channels on 2.4ghz band and assume that 40Mhz, channel bonding has been configured . which means the channel span would be from 2.4 to 2.44Ghz and if we add another 40Mhz , which would be outside of the 2.4 Band and cannot be possible to have such combination. So you will get only one non-overlapping channel in 2.4ghz with 40mhz channel width .

All the APs on same channel is generally not a good deployment , it will cause interference and degradation of the wi-fi performance.

That's the reason we do not configure 2.4ghz on 40Mhz , instead of giving good throughput it might degrade your wireless performance .

I would suggest keep your 2.4ghz band with 20Mhz channel width .

Thanks
Munish
Photo of uv s

uv s

  • 8 Posts
  • 0 Reply Likes
hi Munish,

I want this for study purpose. Please tell if there is any way I can forcibly disable 40MHz intolerance. Because I have seen this in other SOHO devices.

Thanks
uv.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2098 Posts
  • 296 Reply Likes
You can forcefully set 40MHz channelization under 2.4 radios in the AP Group.

The point is however, except for channel 6, you are trying to operate outside
the IEEE defined 2.4G WiFi frequency ranges.

I don't know if you can force your clients to use 40MHz channelization for 2.4G,
but if so, you will likely see poor performance, (except on channel 6), like Munish
said.
Photo of uv s

uv s

  • 8 Posts
  • 0 Reply Likes
Thank u michael.