ZoneFlex 7962 compatible with SmartZone controller?

  • 1
  • Question
  • Updated 5 months ago
  • Answered
I'm new to Ruckus, just took over a school district in January and I'm trying to figure stuff out. We have a spare (old) ZoneFlex 7962 lying around and I want to throw it in the Bus Barn for the maintenance guys. How do I get this on the SmartZone controller? Is that possible? I'm having trouble finding answers.
Photo of Joel Rauch

Joel Rauch

  • 2 Posts
  • 1 Reply Like

Posted 5 months ago

  • 1
Photo of Jay Files

Jay Files

  • 27 Posts
  • 15 Reply Likes
Which version of SmartZone controller? If it's an old version that supports 7962, then you're good. Otherwise, you could either downgrade the SZ to an older version that supports it (which you probably wouldn't want to do), or you're out of luck. 

On the other hand, the 7962 was a great standalone AP, if your controller doesn't support it you could always run it in standalone mode. 

You can check the Release Notes for the SZ version you are running to find out which APs are supported by which releases.
Photo of Joel Rauch

Joel Rauch

  • 2 Posts
  • 1 Reply Like
Looks like it's version 3.4.0.0.976 and....it is not supported. Thanks for pointing me in the right direction, wasn't sure where to look. Stand alone looks like the only way to go, would be nice to keep it all in one place.
Photo of Joshua Lee

Joshua Lee

  • 14 Posts
  • 2 Reply Likes
Actually I don't think 7962's are supported in any of the SZ OS firmware releases. Maybe you could trade it in for a 7982 somewhere for cheap money :)
Photo of Mitchell Axtell

Mitchell Axtell

  • 60 Posts
  • 17 Reply Likes
The 7962 was supported between 1.1.2 and 2.6.0, according to release notes.
Photo of Joshua Lee

Joshua Lee

  • 14 Posts
  • 2 Reply Likes
Ah yes, you're right. I had Ruck OS in mind. Basically 3.0 and above. My mistake.