ZoneDirector Upgrade from 9.10.1.0.59?

  • 1
  • Question
  • Updated 2 weeks ago
  • Answered

Our ZoneDirector 3000 is currently running 9.10.1.0.59 firmware.  The release notes for version 9.12.1.0.140 firmware do not include 9.10.1.0.59 in the list of officially supported upgrade paths. 

Is there a supported upgrade path from 9.10.1.0.59 to 9.12.1.0.140?

Bob

Photo of Bob B.

Bob B.

  • 12 Posts
  • 3 Reply Likes

Posted 4 years ago

  • 1
Photo of Anusha Vemula

Anusha Vemula, Employee

  • 79 Posts
  • 41 Reply Likes
Hi Bob,

You can upgrade the ZD to 9.12.0.0.336 first and then to 9.12.1.

Check the supported APs list in the release notes before proceeding with any upgrade to know whether the APs in your network are supported in that firmware or not .

- Anusha V
Photo of Bob B.

Bob B.

  • 12 Posts
  • 3 Reply Likes

Anusha,

I could do that, but 9.10.1.0.59  is not in the list of officially supported upgrade paths on the 9.12.0.0.336 release notes, so I'm not sure if that is supported either.

I'm wondering if 9.10.1.0.59 was left off the 9.12.1.0.140 list of supported upgrade paths inadvertently, or if there is a real problem with following this path?



Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 923 Posts
  • 204 Reply Likes
bob, you can downgrade if it is possible to the version which is supported to upgrade to 9.12.0.0.336.

Please make sure you back up the controller before you upgrade/downgrade. If in any case, please chk with support for doubts..
Photo of Tim Schoeller

Tim Schoeller

  • 2 Posts
  • 0 Reply Likes
This is a common issue.  You have to check which of the supported upgrade path versions you can upgrade to.  It is a bit tedious to check each version as some versions require premium support to download.  Sometimes you have to do 2-3 upgrades to get current.  Dig through the release notes for each version and you will find a supported upgrade path.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2906 Posts
  • 402 Reply Likes
Starting with Release Notes for the version you want to upgrade to, and check these:

1) Are all your currently connected AP models still supported?
2) What's the lowest version that can upgrade to your target version?

Then, see if that lowest version Release Notes say if you can upgrade from your current version, etc.
(Edited)