ZoneDirector 1200 R500 and problem with Bridge DHCP "relay"

  • 1
  • Question
  • Updated 4 months ago
  • Answered
  • (Edited)

Hello people.


Could you help us with this problem? 


We have a ZD1200 9.10.0.0 build 218 and Ruckus 500 deployed. No mesh, all AP connected directly to to network switches. No VLAN for the SSID that we use for the Bridge clients, VLAN1 default.


We have several client bridges Netgear WAC120. That are the only device that we find, capable to connect to the AP Ruckus, and the wired clients can get DHCP address from our DHCP Windows 2012.


Works only at 50%, becasue we have a lot of troubles, but can be problem of Netgear.


To test it, we bought several Wireless Bridge and Routers (using it as Bridge Of course), but we can ́t make it work for Asus, Linksys and Other Netgear Devices....


The Bridge Clients connect fine, the wired devices can ́t get the ip address, we test to put a fixed ip address, but we can ́t reach the network.


Any Sugestion? We already opened a case with support, but we need some experienced opnions.


Regards.

Photo of Departamento Sistemas

Departamento Sistemas

  • 12 Posts
  • 0 Reply Likes
  • Very Frustated

Posted 4 months ago

  • 1
Photo of Martin

Martin, Official Rep

  • 309 Posts
  • 79 Reply Likes
Hi Departamento 

I would suggest put a PC on the client bridge and check with wireshark what happens, are you sending DHCP requests, seeing any traffic as a start.

regards
Martin

Photo of Departamento Sistemas

Departamento Sistemas

  • 12 Posts
  • 0 Reply Likes
I will check thanks.

But using a fixed ip on a laptop at Bridge client side, there are not route to the Lan ... Wifi Ruckus  works Ok, for mobile devices, laptops give dhcp for the windows server etc...

Regards
(Edited)
Photo of Abi

Abi

  • 74 Posts
  • 38 Reply Likes
Hi Sistemas,

Please disable directed DHCP on all helps, this is what casusing cleients connecting to bridge not get IP.

Have a great day.

Regards,
Abilash PR.
Photo of Departamento Sistemas

Departamento Sistemas

  • 12 Posts
  • 0 Reply Likes
Hello.

Seems that disable directedDHCP solve the problem. But only on 2.4Ghz mode.

If i connect my wireles cliento on a 2.4Ghz seems works fine.
If i do the same on the same SSID but in the 5ghz frecuency, dosn ́t works good.

Does this make any sense?
Photo of Diego Garcia del Rio

Diego Garcia del Rio

  • 49 Posts
  • 16 Reply Likes
that is very weird (that it doesn't work on the 5GHz band). on the bridge clients I tested it it was 5ghz clients... and the setting is global (not per radio or per SSID).. very stange.
is there any chance you can do a packet capture ?
Photo of Departamento Sistemas

Departamento Sistemas

  • 12 Posts
  • 0 Reply Likes
Yes.

Here are a capture.
Our DHCP are ..44.20 

https://www.dropbox.com/s/g5hjza1tvzx5r3m/dhcp5ghz.pcapng?dl=0

I see that In the 2.4ghz i get a DHCP ACK from the dhcp server. But on the 5ghz i inly get a "DHCP Inform"


Regards and Thanks!!!
(Edited)
Photo of Diego Garcia del Rio

Diego Garcia del Rio

  • 49 Posts
  • 16 Reply Likes
I meant a possible capture from another laptop that is sniffing the radio. This means you need to find a laptop that can do promisuous mode which can be hard.. you might have to open a support case if possible.
Photo of Departamento Sistemas

Departamento Sistemas

  • 12 Posts
  • 0 Reply Likes
Thanks! The case is opened. 

I don ́t undestand why sniff the radio.

Because the wireles client, works fine. Connecto to my Ruckus wireless system, and get ip. I can see it on my LAN. The problem are the wired clients connected to this Wireless client. If i connect on 5ghz to , the wired clients connected to the Wireless clients doesn ́t get ip from DHCP....

ZD----->R500------wireless-----OTHERBRAND_Bridge/WClient-----WIRED_client(NOT_GET_IP)