zf7962 ap and zonedirector 1106 Get Configurations Fault

  • 1
  • Question
  • Updated 8 months ago
  • Acknowledged
  • (Edited)
I have a zone director 1106 and a few 7962 aps, i am getting "Get Configurations Fault" and the ap is showing as Provisioning or disconnected. the zd is running zd1100_9.8.3.0.58.ap_9.8.3.0.58 firmware and is connected thru a cisco poe 100mb switch.  everything was working fine until i lost power for a week, and when i brought it back up these errors persist.   any ideas?
Photo of Nekenieh

Nekenieh

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of Ioan Gavriliu

Ioan Gavriliu

  • 1 Post
  • 0 Reply Likes
Same here, anyone has an ideea? :)
Photo of Michael Brado

Michael Brado, Official Rep

  • 3298 Posts
  • 523 Reply Likes
No, I haven't seen this error.  Is the 7962 AP on the same LAN as the ZD1100?  You might try factory defaulting the AP, and let it join / re-configure again?
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 259 Posts
  • 83 Reply Likes
HI,

This issue usually occurs when the ZD is running on older firmware version while Access points are running on advanced version. Or AP firmware upgrade failed.

Can you login to the AP GUI\CLI and check the firmware version of the AP?
"get version" is the command to check on the AP cli.

If the firmware is fine, you might need to factory reset the AP and connect it back to the controller.
Photo of Michael Brado

Michael Brado, Official Rep

  • 3298 Posts
  • 523 Reply Likes
If on an AP CLI, try ping to the ZD IP address too.
The command 'set director ip a.b.c.d' and then 'reboot' is another way to point your APs (if not using DHCP option 43).