zf7942 - What is the most current firmware supported?

  • 2
  • Question
  • Updated 3 years ago
  • Answered
First my network specifics:
I have only zf7942, zf2942, and zf2741 models in my network currently running firmware version 9.4.0.2.29.

When I look at https://support.ruckuswireless.com/pr... I see 9.4.3.0.16 as the latest before some 9.7.x consolidated firmware packages.

What firmware version should I be updating my ZD3000? (assuming the ZD will hand out the necessary updates to the zfxxxx access points)

Thanks,
Matt
Photo of Matt Honan

Matt Honan

  • 3 Posts
  • 0 Reply Likes
  • unsure

Posted 3 years ago

  • 2
Photo of Matt Honan

Matt Honan

  • 3 Posts
  • 0 Reply Likes
Ha! Found part of my answer after searching more through your documentation... planning to upgrade to the recommended ZD3000 9.4.3.0.22 MR Software Release

https://support.ruckuswireless.com/an...
(Excerpt) However, all Zonedirectors support this (zf2942) Access Point till 9.4.3 MR firmware version and is not compatible with any firmware versions beyond this(eg:- 9.5,9.6,etc.,).

With the zf2741 and the zf2942 the last supported firmware is 9.4.2.0.29 - would these WAPs just keep their current firmware while the zf7942 would be updated?
Photo of Michael Brado

Michael Brado, Official Rep

  • 2183 Posts
  • 301 Reply Likes
Version 9.4.3.0.22 for your ZD3000 will support all your models of AP.

https://support.ruckuswireless.com/so...

The 7942s will not connect with your ZD if you upgrade to 9.5+.
Photo of Matt Honan

Matt Honan

  • 3 Posts
  • 0 Reply Likes
Thanks for the clarification!