ZF7731 PTP Connection getting dropped irregulary

  • 1
  • Question
  • Updated 1 year ago
Hello,

Have 3 x IP Cameras connected to a ZF7731 bridge connection of around 600m, distance in the config is set to 1Km.
I ran the Channel Optimizer during initial setup and SmartSelect is enabled on Root bridge.

Performance was excellent during initial days but then the client started to complain that the connection was intermittent and they are loosing video at different times.

Channel Optimizer was re ran again and we checked the system for more than an hour with not a single issue.. but then 3 days after that, the client called back and said that the connection is still dropping at sporadic times.

Is it possible to check from ZF7731 old logs about interference?
Any other thoughts or ideas are much appreciated.

Thanks,
Hisham
Photo of Hisham Matni

Hisham Matni

  • 22 Posts
  • 3 Reply Likes

Posted 1 year ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2049 Posts
  • 286 Reply Likes
Yes, the zf7731 has support info files, like a standalone model AP.  Look at both RB and NRB syslog info at the end of their files, which will possibly show DFS (radar?)
which could require a silent period and channel change.  Otherwise, the Athstats Histogram will show levels of interference seen by both side radios over the last 2 min
sample period.  Could there be other equipment near either side 7731 that occasionally could cause EMF burst?
Photo of Michael Brado

Michael Brado, Official Rep

  • 2049 Posts
  • 286 Reply Likes
If you run Channel Optimizer again on your Root Bridge, analyze the Support Info file afterwards.
It will show which channels had the best bi-directional throughput for the link.  You might wish to
manually set the 7731 to a channel from 149-161 as another option.
Photo of Hisham Matni

Hisham Matni

  • 22 Posts
  • 3 Reply Likes
Well talking about EMF, there exist a 3G/4G station on the roof where the RB is installed.. it's base is around 10 meters away!