ZeroIT App not working on Galaxy S4

  • 2
  • Question
  • Updated 4 years ago
I have installed the WifiAutoConfZeroIT app on a Samsung Galaxy S4, when opening the app I get the "wireless is busy stop trying to connect and try again" -- I have made sure that the phone is not connecting to anything, restarted the phone, set to forget all networks, etc. Still this error pops up when I open the app.

The app was downloaded from ZD running firmware 9.7
Photo of Lex

Lex

  • 12 Posts
  • 6 Reply Likes
  • indifferent

Posted 4 years ago

  • 2
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
Not aware of any general problem. Is your phone rooted? Did you try restarting the phone?
Photo of Lex

Lex

  • 12 Posts
  • 6 Reply Likes
The phone is not rooted and I did attempt a restart.
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
I'm still working with the theory it's your phone, so if there's >1 seeing this, ignore the following.

Sometimes phones need to really be wapped upside the head. First delete the original download (you may need a file manager to do that) Then power down, and remove the battery for at least 30 seconds..on power up, re-install the app from the ZD and try again.

If that still doesn't work...open a support case, but if we can't reproduce it, we'll probably direct you to Samsung. I am not finding any similar cases open with us at the moment. (and I personally use an S4 and didn't have any trouble last time I loaded zero-it)

Also...is the SSID you are trying to connect to (the final one) broadcast? (visible) Android recently followed Apple's lead in dis-allowing automated connections to hidden SSID's
Photo of Scott Greer

Scott Greer

  • 1 Post
  • 0 Reply Likes
I've had the same problem for months now. A new user got a new Galaxy the other day and it has the same problem. It connects fine to our guest account.
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
Scott - how is your network configured? What version of ZoneFlex is running? Are there other Samsung's on your network able to connect? Is everything running the latest update from the carrier?

As you can see...these are complex to troubleshoot, so my best advice is open a support case.