ZD9.9 and 7962APs?

  • 3
  • Question
  • Updated 3 years ago
Any hope that 7962 APs will, one day, be compatible with version 9.9?
Photo of Martin Kane

Martin Kane

  • 78 Posts
  • 7 Reply Likes

Posted 4 years ago

  • 3
Photo of Ryan Gounder

Ryan Gounder

  • 2 Posts
  • 0 Reply Likes
Hi Everyone

I am in the exact same boat as everyone in this thread.  Public school with a whole heap of zf7962 and a ZD3000, I do have a support contract and can download the latest firmware, however, concerned that if I install 9.9 or higher, things will break.

Does anyone have experience in installing 9.9 or higher firmware with a ZD that supports the firmware, but ZF such as 7962 that doesnt.

I would really love to hear.

Cheers

Ryan
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 349 Posts
  • 95 Reply Likes
I'd refer back to the alexf comment from 3 months ago (last two comments on previous page).

============
"It is an old thread but still painful for those of us having zf7962.

zf7962 are no longer supported:

-           You can approve them on a ZD running a higher version than 9.8 but they will appear disconnected on the ZD webUI.

-          You will see the message like the following “ 2015/11/26  08:50:43     Medium Model[zf7962] is not supported; connection request from AP[00:25:c4:xx:xx:xx] refused The management of zf7962 should be done on another controller."

Best regards, 

Alex"
============

Doesn't specifically mention he was using 9.9 or higher but the inference is that anything after 9.8.3 is not going to work.

9.8.3.14      7962 supported (July 2015 last rel notes for 9.8 line)
9.9.0.0.205 7962 not (Dec 2014 first rel notes for 9.9 - that's date on doc, assume misprint for 2015)
(Edited)