ZD3050 Version 9.8.3.0 build 58 safe upgrade for zf7962

  • 1
  • Question
  • Updated 5 months ago
  • Answered
  • (Edited)
Hi guys.
Is there safe to upgrade ZD3050 to newest version to have a possibility to use R610 access point? The problem is we own 80 pcs zf7962. There was mentioned performance problem in those APs. The target is use both R610 and zf7962 with one controller.

Thanks for the help.

Best regards Lukas
Photo of Lukáš Stejskal

Lukáš Stejskal

  • 1 Post
  • 0 Reply Likes
  • not so sure

Posted 5 months ago

  • 1
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 551 Posts
  • 175 Reply Likes
Hi Lukas,

R610 started supporting on ZD from 9.9.x and above firmware versions and ZF7962 is only supported till 9.8.3.x, so there is no way you can use both at the same time, on ZD.

You have to decide if you want to use R610 or 7962, since ZD can only support one firmware at a time.

A possible solution is to buy SZ-100 or vSZ and then you can use both APs, as v/SZ supports three major firmware versions under different AP zones (Each AP zone in v/SZ equals to a ZD).

For performance issues on ZF7962, please refer the release notes and below article.

https://support.ruckuswireless.com/documents/2113-zonedirector-9-8-3-mr3-refresh2-release-notes/download

https://support.ruckuswireless.com/articles/000004185

Regards,
Syamantak