ZD1200 Map view not showing AP's anymore..

  • 1
  • Question
  • Updated 2 years ago
So I am using a ZD1200 with firmware 9.12.1.0 build 148

I placed 3 AP's on a map I uploaded (the map is 143kb and not bigger then 720px) and I did this on a Windows 2008 R2 server with IE9. All was good until the next time I reopened the browser, I can see the map but the AP's are not showing up. It does say it has 3 AP's loaded on the map, but you cannot see them.
So I thought I would just delete the map because there is nothing in it, but I get an error saying it is not possible, there are AP's in the map.. grrr..

ok, then I tried it on a mac with chrome (that's a nogo anyway), then latest firefox and then safari, all with the same problem.

I am using using V8 update 66 on the mac, but also on the other systems. I don't understand why it is not coming up. So I opened a case with Ruckus but support is not able to help me at this point, they cannot figure it out why it is not showing.

Is there any other way to get the AP's out of the map or reset anything (other then a full factory reset of the ZD) so I can load them up again? Already checked the Sample map and my own map, zoom in/out, they are not showing..

Any idea's?
Photo of Caspar Willemsen

Caspar Willemsen

  • 7 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 1
Photo of Martin

Martin, Official Rep

  • 202 Posts
  • 45 Reply Likes
Hi,

What model AP are you using ?

regards
Martin
Photo of Caspar Willemsen

Caspar Willemsen

  • 7 Posts
  • 2 Reply Likes
r500
Photo of Johan Axelsson

Johan Axelsson

  • 2 Posts
  • 0 Reply Likes
I have the same problem. The strange thing is that I seem to be able to search for my missing APs. It looks as if I get a match, but nothing is visible.
Running 9.9.0.0 build 216 on ZD3025 and using r500 APs only.
Regards
Johan
Photo of Caspar Willemsen

Caspar Willemsen

  • 7 Posts
  • 2 Reply Likes
Johan,

Support contacted me and after they viewed my config they found the problem. It seems that my AP's had a negative value within the map, so you could find  them but not see them. If you make a supportcase they can fix it.
Photo of Johan Axelsson

Johan Axelsson

  • 2 Posts
  • 0 Reply Likes
Thanks a lot Caspar.
/ Johan
(Edited)
Photo of Martin

Martin, Official Rep

  • 201 Posts
  • 45 Reply Likes
Correct Caspar,

I was the one that had contacted you.

Johan, Please open a support case and let us know the number.

I will take it from there.

Kind regards
Martin
(Edited)