ZD1200 - iPad Air / iphones must forget network in order to reconnect.

  • 1
  • Question
  • Updated 2 years ago
Hi all, new to Ruckus and I've got a problem that has me stumped...

I have a Zone Director 1200 with 2 R700 AP's that i am using to stream video to 30 iPad Air's.  

After rebooting or disconnecting an iPad from the SSID, and then trying to rejoin, the ipad will attempt to connect to the remembered SSID, but will then just spin and not connect.  If I forget the the network on the iPad, I can then re-authenticate and connect.  

Any ideas as to why they're not automatically rejoining the wireless network? 

Thanks for your help, 

Dan
Photo of Dan Alvarez

Dan Alvarez

  • 2 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Todd

Todd

  • 53 Posts
  • 7 Reply Likes
I've experienced this issue as well in my "lab" (home) on ZD 1100's with firmware v. 9.10.0.218, with a single ZF7982 & a single R700.  I don't know which AP I'm connected to when this occurs.

Your fix, of forgetting the network and reconnecting, is the only way I can get normal connectivity back again.  I'm connected to the wireless network but have no Internet access, I'm unsure about availability of local resources.  I've experienced this problem intermittently on iphones, ipad & Mac book air (2013), when either returning to the environment, waking from a "sleep" mode, and possibly in the case of the Mac book air after a reboot.  It hasn't occurred enough that I can troubleshoot it effectively.

I'd be curious what version you'r running.

I did ask Ruckus about this last week and was told they didn't know of any issues with Apple devices.

Please post if you discover anything.  My work environment has over 100 iphones and I don't want to upgrade until I can determine if this is going to be a problem at work.

Todd
Photo of Dan Alvarez

Dan Alvarez

  • 2 Posts
  • 1 Reply Like
Hi Todd-

 ZD is running v9.9.0.0.216 / the ipads in question are running iOS 8.3, with a few on iOS 8.2.  
Photo of janx

janx

  • 27 Posts
  • 0 Reply Likes
Do You have 802.11k and r in use?
I had problems with iDevices when both are turned on..
Turned off and everything started working again.