ZD1200 doesn't show 40Mhz Channels as options

  • 1
  • Question
  • Updated 2 weeks ago
I want to use 40Mhz on the 5Ghz band, however in the set up on the 20Mhz channels are listed as an option.

Is there a way to include the 40Mhz channels? 
Photo of Nathan Kaa

Nathan Kaa

  • 11 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Ken Liu

Ken Liu, Employee

  • 11 Posts
  • 5 Reply Likes
You may check AP's Channelization of Radio under General Tab. 
By default, AP Channelization setting is auto. That means AP will select the best band width(40 or 80 MHz) to work on 5GHz band automatically. 


For example:

....




Photo of Nathan Kaa

Nathan Kaa

  • 10 Posts
  • 0 Reply Likes
Hi Ken,

Thanks for the reply. I understand that side of things, what I'm wanting to know is, is it possible to add the 40Mhz channels to the selection area or are only the 20Mhz channels available. Or if you have 40Mhz selected do you then select specific 20Mhz channels?
Thanks
Photo of Ken Liu

Ken Liu, Employee

  • 11 Posts
  • 5 Reply Likes
Hi Nathan,
20MHz Channels are enough to meet all band width requirement.
In fact, the 40Mhz channel is bonded via 20+20MHz channels.
Please check the below table and bonding regulations. For example, if you select Channel 48, Channel 44 and 48 will be bonded together for 40MHz channel 46. And you may select the range of 20MHz channels for the 40MHz channel plan according to the rules. Ex:  Range 36,40,44,48, it will be 40MHz channel 38,46.  

With the same rule, you may understand how to apply 80MHz, 160MHz channels setting for 802.11ac wave 1 and wave 2 AP from 20MHz channels according to the below table. 



Photo of Nathan Kaa

Nathan Kaa

  • 10 Posts
  • 0 Reply Likes
Hi Ken, 

Thanks heaps, thats what I was after :)