ZD1200 and adding Zone Flex R310s

  • 1
  • Question
  • Updated 4 months ago
  • Answered
I have a ZD1200 running firmware 10.1.1.0 build 55. I have licenses for 30 APs and am starting new. Currently I am on the same subnet as the APs and when the APs attempt to register with the ZD1200 I get an error of : "Discover request from AP[8c:fe:74:2b:b3:20] is ignored for unsupported model [r310] or image."

Am I running the wrong firmware? Do I need to update the firmware of each R310 individually?
New to the ruckus product so any help or documents would be great.
Thank you.
Photo of Baylor Cody

Baylor Cody

  • 2 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of David Black

David Black

  • 72 Posts
  • 40 Reply Likes
It sounds like they do not have the base code. Can you login to an AP and report the firmware version? Did you buy new APs?
Photo of Darrel Rhodes

Darrel Rhodes, Employee

  • 150 Posts
  • 84 Reply Likes
Hi Baylor,

I've checked release notes and confirmed that the R310 is supported in firmware version 10.1.1.0.build 62.

As David has mentioned; if your APs are pre-loaded with firmware other than the 'Standalone' code, then the Zone Director may not be able to upgrade them.

If you need standalone code for a manual firmware upgrade it is available from support.ruckuswireless.com
https://support.ruckuswireless.com/software?filter=88#firmwares

Hope that helps,
Darrel.
Photo of Baylor Cody

Baylor Cody

  • 2 Posts
  • 0 Reply Likes
The current firmware on the AP is 200.5.10.0.291. Sounds like I should be using the R310_110.0.0.0.683bl7?
Photo of David Black

David Black

  • 72 Posts
  • 40 Reply Likes
Yes, you have Unleashed code on the APs.  110 is fine, but personally I prefer the 104 code.  It doesn't make much difference because either one will be blown away and replaced with ZD code.