ZD1100 Upgrade issues

  • 1
  • Question
  • Updated 5 years ago
I seem to be getting stuck trying to upgrade from upwards regardless of version. I have tried a number of times with no success. Please help
Photo of Matt Waterman

Matt Waterman

  • 0 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Seah George

Seah George

  • 5 Posts
  • 3 Reply Likes
Hello Matt,
Have you tried to reboot your ZD to free up some memory? The latest firmware release for 9.4 is which you can download from this link:

Before attempting any upgrade, do remember to save a backup config of your current version in case you need to do a rollback.

Photo of Matt Waterman

Matt Waterman

  • 0 Posts
  • 0 Reply Likes
I have rebooted, reset the unit to Factory default, tried loading, and onwards.
The system accepts the Image and directs me to a progress page but sits on 0% and goes nowhere else. After about 15-20 minutes nothing changes so I have to reboot and try again.
I have recently upgraded our in-house ZD1100 all the way up from to without an issue.

I have used IE, Firefox and chrome with the same result.

Am I just being impatient and it takes longer than 15-20 minutes sometimes?
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
It would probably be informative to connect a console cable and see what's happening more directly. This sounds likely to become an RMA. And waiting up to :30 might bear fruit as well.