ZD1100 with ZF7025 + T300

  • 1
  • Question
  • Updated 2 years ago
I have had a network with mainly ZD7025 (plus  a few ZF7762s, 7363 & 7962)  working great for approx. 4 or 5 years. I've now tried to extend the network with some T300 AP's.

The first issues was that the firmware needed to be upgraded. Ruckus support said and I quote:

  "7025 should work without any issue in 9.8.1 and it is supported till 9.9 as well."

So I attempted to upgrade to 9.8.1 and it says that the 7025 aren't supported before I hit the upgrade button. Querying Ruckus support again  they said no it will work. So I upgrade and you know what happens they don't work (the T300's work though). Contacting Ruckus support again they say no you misinterpreted what I said and it doesn't work (I find it hard to misinterpret the above comment saying it works). ie the T300's and 7025 don't share a compatible firmware upgrade.

Anyway I did some more searching online and the following document for the ZD v 9.12.1 release. It doesn't list the 7025 on the supported page (page 7 & 8) but lists a resolved issue for the 7025 on page  15 (3rd bullet point).
https://ruckus-support.s3.amazonaws.com/private/documents/856/ZoneDirector%209%2012%201%20Refresh%20...

So sorry for going on but is there a firmware release for the ZD100 that supports both the ZF7025 and T300? And yes I hgave contacted support but they keep giving me the run around.

Thanks
David
Photo of David Perkovic

David Perkovic

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 759 Posts
  • 162 Reply Likes
David,

yes, i can see the typo in RN and i think someone at RUCKUS must confirm what is correct and zf7025 supportabilty...

in RN of 9.8.1.0.101, it clearly states that in a BOX that ZoneFlex 7025 is no longer supported by the ZoneDirector 1100 controller. If you are using a ZoneDirector 1100 with ZoneFlex 7025 APs, please do not upgrade to 9.8.1.
Photo of David Perkovic

David Perkovic

  • 2 Posts
  • 0 Reply Likes
Thanks for the reply. I have downgraded the fw so the 7025's still work but Ruckus support keep insisting that I install 9.8.1.0.101.