ZD1100 Unable to Active Mesh Mode on AP's

  • 1
  • Question
  • Updated 2 years ago
Hi ,

I am running ZD1100 with Firmware Version 9.8.2.0 and I am trying to Enable Mesh Mode on the AP's that my ZD is managing BUT all the documentation states to go into each AP and enabled the "Mesh Mode" through the "Advanced Settings" but they those "Advanced Settings" for each AP are not on the ZD interface. Any help?
Photo of Anthony Gazdovic

Anthony Gazdovic

  • 8 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Gerard

Gerard

  • 20 Posts
  • 1 Reply Like
What model of AP's are you trying to mesh ?
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 343 Posts
  • 87 Reply Likes
to be clear
in ZD gui...
configure
access points
select one and choose edit (at right).

scroll down and should see...(but you don't)?

Photo of Anthony Gazdovic

Anthony Gazdovic

  • 8 Posts
  • 0 Reply Likes
That's right I do not have that section "Advanced Options"
Photo of Anthony Gazdovic

Anthony Gazdovic

  • 8 Posts
  • 0 Reply Likes
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 343 Posts
  • 87 Reply Likes
Also there's a mesh panel in another place (to tell the ZD to enable mesh)!

Be aware that mesh is pretty much a  one way shot. Once enabled on the ZD controller you cannot disable it (though you can stop the APs using it) which has a possible 50% bandwidth hit (depending on environment).
So be very sure you want/need it. It's one of those sounds great features, let's have it just in case, but there's a hidden penalty.

Photo of Michael Brado

Michael Brado, Official Rep

  • 2182 Posts
  • 300 Reply Likes
That is the key Anthony/Max, enable Mesh mode on the ZD first. 

All APs will reboot and reprovision with mesh features that you can manually
modify later (if needed, but thats why we made our mesh smart).
Photo of Anthony Gazdovic

Anthony Gazdovic

  • 8 Posts
  • 0 Reply Likes

Yes that has been enabled and it is visible see below:


Photo of Anthony Gazdovic

Anthony Gazdovic

  • 8 Posts
  • 0 Reply Likes
Can not changed the "Mesh Mode" here:
Photo of Anthony Gazdovic

Anthony Gazdovic

  • 8 Posts
  • 0 Reply Likes
Any help in enabling those advanced option would save me my sanity guys :-)
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 343 Posts
  • 87 Reply Likes
Again to be painfully clear.
After ZD mesh enabled did the APs restart?
[the dashboard widget "most recent system activities" should list all your restarted APs,
screenshot shows one of mine has recently restarted...]



Then in ZD  you should be able to edit the individual APs (yellow outline appears around frame - as in my first post pic) advanced section.

If not then not sure what is missing. This becomes "odd behaviour" and might be  beyond merely navigating the quirks of the gui. Tech support next stop.

ps: my sanity went a long time ago, fortunately it went all at once and I never noticed.
(Edited)
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 343 Posts
  • 87 Reply Likes
Vague possibility...your ZD is on 9.8.2.xxx Nov 2014 (from release notes) which specifies support for R500. Might be worth checking the 9.8 docs (for issues with Mesh) and 9.10 docs (for fixes to Mesh or more general R500 improvements). Just a thought. 
Photo of Anthony Gazdovic

Anthony Gazdovic

  • 8 Posts
  • 0 Reply Likes
I will look into it again and perhaps raise a support ticket...thanks for your help
Photo of John D

John D, AlphaDog

  • 499 Posts
  • 137 Reply Likes
Anthony, you have R500's, which are 802.11ac AP's. Mesh is ONLY supported in 9.10 and newer. Although 9.8(.2) has support for R500, Mesh is not supported with that firmware build.

Please update to 9.10, and that will enable you to mesh 802.11ac AP's.
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 343 Posts
  • 87 Reply Likes
...and there we have it!
Photo of Anthony Gazdovic

Anthony Gazdovic

  • 8 Posts
  • 0 Reply Likes
Thanks John. I will chase that firmware and upgrade the ZD