ZD CLI - Invalid Command

  • 1
  • Question
  • Updated 3 years ago
Hello everyone,
I have tried to set the nasid-type to mac-addr using the Command Line Interface of my ZD1000 but the command returns :
Invalid command "nasid-type"
The command syntax looks correct and I am connected to the ZD1000 as admin.
I am a total newbie re. the Ruckus ZD1000 configuration so any help would be very much appreciated.
Frédéric
Photo of Frédéric Leroy

Frédéric Leroy

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2104 Posts
  • 297 Reply Likes
I don't understand what you're trying to do or if we ever had a ZD CLI command
for that purpose. We designed the ZD WebUI to be simple and user friendly, and
it hopefully meets most customer needs. You can define WLANs with MAC
authentication to an AAA server, is one configuration option.
Photo of Frédéric Leroy

Frédéric Leroy

  • 3 Posts
  • 0 Reply Likes
Thanks for you reply Michael and sorry for not being clear.

I am trying to configure the ZD1000 in order to have the attribute Nas-Identifier set to MAC addess of the Controller. By default, this attribute is set with the WLAN BSSID which is the MAC address of the AP (this is what I currently have/get).

According to the 'Ruckus Wireless ZoneDirector Command Line Interface - Reference Guide' (p. 265), I should be able to change this setup by using this command:

nasid-type nas-addr

But it does not work.

My ZD's firmware is v9.3, do you think upgrading it to a more recent version will fix my problem?

Thanks again for your help.