WPA2 issues with older linux based devices.

  • 1
  • Question
  • Updated 3 years ago
I am having trouble with getting ZoneFlex 7372 to work with a legacy Linux-based credit card terminal over WPA2. WEP works, but we need WPA2. Does anyone know of a setting conflicting with the wpa_supplicant v0.6.10?
Photo of Eric Knific

Eric Knific

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of LONNIE

LONNIE

  • 73 Posts
  • 5 Reply Likes
I have a 7363 working fine with an old FD100 unit that uses WPA with a passphrase that is simple in that it doesn't use unusual characters. Are you sure your Linux unit supports WPA2? I went round and round on my project, trying to get WPA2 to work, until I learned that the FD100 doesn't support WPA2.
Photo of Eric Knific

Eric Knific

  • 2 Posts
  • 0 Reply Likes
I have the device running WPA2 on Both my mobile test device (ASUS WL-330gE) and another location running multiple Engenius EoC1650 APs.

The device is an Exadigm XD1000, but it's running custom code from Exadigm to make it WPA2 compatible. I'm just curious if there's something different that Ruckus does separate from Engenius and Asus when it comes to WPA2