WLAN Group Query

  • 1
  • Question
  • Updated 3 years ago
I have 3 WLANs - staff, student & BYOD. I have 2 WLAN Groups - Default which contains all 3 SSIDs and Staff Only which contains only the staff SSID. All my APs (zf7363) are in the Default AP Group. 2 of them I only want to broadcast the staff SSID so in the individual AP properties I set WLAN Group to Staff Only - but they still broadcast all 3 SSIDs. Am I missing something here?
Photo of Greg Ashe

Greg Ashe

  • 12 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 322 Posts
  • 77 Reply Likes
Are all your APs in one AP group> Lateral thunking might suggest this is overriding the AP assignments you are trying to set in WLAN groups. Just a wild guess. Surprisingly confusing.

Screenshot is just to show an AP group and that such a beast exists.

Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 322 Posts
  • 77 Reply Likes
So even if you remove a specific WLAN from a WLAN group the AP group might still reference an unintended or default WLAN. Unpick that one.
Photo of Greg Ashe

Greg Ashe

  • 12 Posts
  • 0 Reply Likes
I have created a new AP Group and added an AP to this and changed the WLAN on the AP Group and this appears to work. But what is the purpose of WLAN override on an individual AP if the AP Group trumps it?
Photo of Sid Sok

Sid Sok, Official Rep

  • 102 Posts
  • 48 Reply Likes
The priority goes like this:

Individual AP setting > Specific AP group setting > default AP group setting

@Greg that should have worked. Double check the AP's mac address and make sure it's the AP you applied the individual settings to that is still showing all 3 wlan.

Another thing to be aware of is that you might be seeing the 3 wlan on one of the radio and not both, make sure the individual AP setting has Staff wlan on both the 2.4 GHz and 5 GHz radio.

If the individual AP setting has the Staff wlan on both the 2.4 GHz and 5 GHz radio and you are still seeing all 3 wlan, please open a support ticket with our support team.
Photo of Greg Ashe

Greg Ashe

  • 12 Posts
  • 0 Reply Likes
Thanks Sid - I can achieve it what I want only by creating an AP Group and setting the WLAN Group there. It ignores the WLAN Group override in the individual AP setting. I will raise a support ticket.