Wireless AP's being rejected

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)

I was trying to update our ZD 1100 to 9.4.3 form 9.4.0 but it didn't work, it stayed at 0% for some reason, I then cancelled the update and logged in to the ZoneDirector, but now none of the AP's are being accepted, they are all being rejected.  After I found that none of the AP's were working I rolled back using a back up I made when they were working before I tried the update but still no luck.

We are using ZF7363 models which are supported by our firmware.  The error that I get is:

"Model[zf7363] is not supported; connection request from AP[8c:0c:90:18:0b:d0] refused"

Please help quickly!

Photo of Ellis Porter

Ellis Porter

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 760 Posts
  • 163 Reply Likes
ellis,

take a look at this thread...

https://forums.ruckuswireless.com/ruckuswireless/topics/zd1100-unreachable-befor-upgrade-cycle-reboo...


1 for error = Model[zf7363] is not supported; connection request from AP[8c:0c:90:18:0b:d0] refused - download fresh copy of firmware and re-upgrade.
2. upgrade staying at 0% is due to browser issue... try a different browser...

hope this helps..