Wired Clients not listed in unleashed

  • 1
  • Question
  • Updated 3 weeks ago
  • Acknowledged
I have a mesh network with two r510 unleashed.  I have a client connected to the mesh node in the ethernet port (not POE).  It seems to have connectivity and be working but it is not listed under the wired clients in unleashed in the clients section.  When I hover over the info icon, it says "only devices with the authorized status are permitted access to the network". 

How do I go about authorizing the device so it will show up under the wired clients list?
Photo of John Armenia

John Armenia

  • 2 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Diego Garcia del Rio

Diego Garcia del Rio

  • 79 Posts
  • 31 Reply Likes
I think you need to enable the "client visibility"  option under the ethernet port configuration for the APs (under model-specific options for the AP itself). This can cause some issues with clients that send traffic very occasionally (such as projectors for example)

Photo of John Armenia

John Armenia

  • 2 Posts
  • 0 Reply Likes
Thanks for your reply. I went to access points -> clicked on the specific AP, then hit edit but don't see anything like client visibility listed there.  Nothing about the ethernet ports either.  Am I in the wrong place?
Photo of Diego Garcia del Rio

Diego Garcia del Rio

  • 79 Posts
  • 31 Reply Likes
what version of unleashed are you running? seems like ethernet port control came only on 200.7.

See the user guide: 
https://docs.ruckuswireless.com/unleashed/200.7/GUID-64C2EDE6-426A-4393-A9EA-940F9580A27D.html

But looking there I don't see the client visibility option either (I had it on smartzone APs).

I think you can get client visibility if you're doing 802.1x but otherwise you won't see the clients.