Where is the Option in the Cloud Control to turn off the 5Ghz Radio?

  • 1
  • Question
  • Updated 8 months ago
  • (Edited)
We have a Problem with the 5Ghz Radio in combination with Samsung Galaxy S6/S7. The Smartphones crashes many times a day when they connected with Rucks Wifi. We think, its a Problem with the MU-Mimo. Now we want to test it while we turn off the 5Ghz Radio. But i dont find the Option for that. Maybe someone can help me?
Photo of Dennis Stormer

Dennis Stormer

  • 6 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Dennis Stormer

Dennis Stormer

  • 6 Posts
  • 0 Reply Likes
Problem solved. You have to Edit the AP -> Click on Review Radio Settings -> Customize settings for this AP -> Disable 5 Ghz.