What version of vSZ is compatible with Windows Server 2008 R2 Hyper-V?

  • 1
  • Question
  • Updated 2 months ago
The 3.5 version says it is for Server 2012 Hyper-V, and the VHD file does not show up in Hyper-V when trying to import it, so I assume it is not compatible?
Photo of Mark Fabela

Mark Fabela

  • 4 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1

Be the first to post a reply!