What is version 3.6.1.2.12012?

  • 1
  • Question
  • Updated 2 months ago
  • Answered
I have a question.

If I want to test for IoT, Which firmware I should download?

I know "vriot-1.1.0.0.6.ova" is IoT controller.

But I don't know what is vscg-3.6.1.2.12012.ova?

Why do that need?

Could I use vscg-3.6.1.0.227.ova insted that version to test IoT controller?

I am confusing about it.




Photo of Jeronimo

Jeronimo

  • 280 Posts
  • 31 Reply Likes

Posted 2 months ago

  • 1
Photo of Sven Kessler

Sven Kessler

  • 2 Posts
  • 0 Reply Likes
IoT is very good hidden at Ruckus :)
This is the correct IoT supported vSZ controller: https://support.ruckuswireless.com/software/1831-ruckus-iot-1-1-ga-software-release-ova-vsz-e-vsz-h

vscg-3.6.1.2.12010.ova 

Best regards

Sven
(Edited)
Photo of Jeronimo

Jeronimo

  • 280 Posts
  • 31 Reply Likes
I found a solution for this.

If I deploy SZ to 3.6.1.2.12010, then I can use command for IoT connection.

Thanks