what is this problem ?

  • 1
  • Question
  • Updated 4 months ago
  • Answered
Feb  8 08:44:03 RuckusAP daemon.err wsgclient[464]: crSocketInit:243 crSocketConn failed ret = 124
Feb  8 08:44:03 RuckusAP daemon.err wsgclient[464]: cmrInit:138 Call 'crDefSocketInit()' failed, ip:10.1.115.16 port:443, ret:124/CR initial socket failed
Feb  8 08:44:03 RuckusAP daemon.err wsgclient[464]: communicatorInit:364 Init connection failed, ret:124, connectRetry:459
Feb  8 08:44:03 RuckusAP daemon.err wsgclient[464]: registration:594 Failed to init socket! ret:124 url:https://10.1.115.16/wsg/ap
Feb  8 08:44:05 RuckusAP daemon.info hub_registrar: OCSP: 'unknown' on ap-registrar.ruckuswireless.com - withhold query
Feb  8 08:44:08 RuckusAP daemon.err wsgclient[464]: crSocketConn:56 errno:103/Software caused connection abort
Feb  8 08:44:08 RuckusAP daemon.err wsgclient[464]: crSocketInit:243 crSocketConn failed ret = 124
Feb  8 08:44:08 RuckusAP daemon.err wsgclient[464]: cmrInit:138 Call 'crDefSocketInit()' failed, ip:10.1.115.16 port:443, ret:124/CR initial socket failed
Feb  8 08:44:08 RuckusAP daemon.err wsgclient[464]: communicatorInit:364 Init connection failed, ret:124, connectRetry:460
Feb  8 08:44:08 RuckusAP daemon.err wsgclient[464]: registration:594 Failed to init socket! ret:124 url:https://10.1.115.16/wsg/ap
Feb  8 08:44:13 RuckusAP daemon.err wsgclient[464]: crSocketConn:56 errno:103/Software caused connection abort
Feb  8 08:44:13 RuckusAP daemon.err wsgclient[464]: crSocketInit:243 crSocketConn failed ret = 124
Feb  8 08:44:13 RuckusAP daemon.err wsgclient[464]: cmrInit:138 Call 'crDefSocketInit()' failed, ip:10.1.115.16 port:443, ret:124/CR initial socket failed
Feb  8 08:44:13 RuckusAP daemon.err wsgclient[464]: communicatorInit:364 Init connection failed, ret:124, connectRetry:461
Feb  8 08:44:13 RuckusAP daemon.err wsgclient[464]: registration:594 Failed to init socket! ret:124 url:https://10.1.115.16/wsg/ap
Photo of Lasha Chavleshvili

Lasha Chavleshvili

  • 10 Posts
  • 1 Reply Like

Posted 6 months ago

  • 1
Photo of Lasha Chavleshvili

Lasha Chavleshvili

  • 10 Posts
  • 1 Reply Like
ap not join on virtual smart zone  3.6
Photo of Wesley Xavier

Wesley Xavier

  • 3 Posts
  • 1 Reply Like
Try reset AP to factory defaults and change the firmware to standalone and join the smartzone again
(Edited)
Photo of Lasha Chavleshvili

Lasha Chavleshvili

  • 10 Posts
  • 1 Reply Like
i reseted aps , change firmware to standalone , but still a problem on virtual smart zone ,
virtual smart zone block  all port , i do not use firewall  my network .

i did it via cli

vSZ# config

vSZ (config)# lwapp2scg

vSZ (config-lwapp2scg)# policy accept-all


i still a problem , aps not join virtual smart zone , version 3.5.1.0.862
Photo of Jeronimo

Jeronimo

  • 226 Posts
  • 25 Reply Likes
Try below command.

conf
no ap-cert-check

The AP's cert may old cert.
Photo of Lasha Chavleshvili

Lasha Chavleshvili

  • 10 Posts
  • 1 Reply Like
i did it , but not work :(
virtual smart zone block port 443 , i not use firewall
ap directli connect virtual machine
Photo of John Spiteri

John Spiteri

  • 2 Posts
  • 0 Reply Likes
any solution for the above ?
Photo of Lasha Chavleshvili

Lasha Chavleshvili

  • 10 Posts
  • 1 Reply Like
i can not join ap on Virtual smart zone (high Scale)
Photo of Lasha Chavleshvili

Lasha Chavleshvili

  • 10 Posts
  • 1 Reply Like
when i on Tunnel WLAN traffic through Ruckus GRE , clint not get ip address
no used nat , not used firewall
Photo of Sandeep Gupta

Sandeep Gupta, Employee

  • 4 Posts
  • 2 Reply Likes
I had the same issue today.  the correct resolution was to disable the ap cert check on the sz controller using the command above 'no ap-cert-check'.  You need CLI access to the controller and log in to privileged mode to execute the command.

Some more detail is available here with this workaround and the fix:
https://support.ruckuswireless.com/answers/000005390?_ga=2.129584140.1025065841.1523453190-121888804...

cheers
Photo of Michael Brado

Michael Brado, Official Rep

  • 2453 Posts
  • 339 Reply Likes
And then upgrade your AP certificates...