vSZ HS and disabling 2.4ghz on an SSID

  • 1
  • Question
  • Updated 8 months ago
I can't seem to figure out how to disable 2.4ghz on a SSID. All other posts seem to talk about the ZD and they don't seem to be the same. vSZ is running 3.5.1. If we create the WLAN group and then create the AP group, there doesn't seem to be a way to disable 2.4 in the AP group. Is it CLI only? Help!
Photo of Peter Kley

Peter Kley

  • 6 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Marcus Burton

Marcus Burton, Official Rep

  • 27 Posts
  • 17 Reply Likes
Hey Peter,
The way to accomplish this in SZ is to create a WLAN group (WLAN page) and add the WLANs into the WLAN groups (e.g. 2.4Group and 5Group). Then you edit the APgroup (AP page) radio settings and apply the proper WLANgroup to the AP radios as desired. 

thanks,
Marcus
Photo of Peter Kley

Peter Kley

  • 6 Posts
  • 0 Reply Likes
We tried this, but didn't see a way to 'disable' 2.4 or 5 in an AP group. If we unchecked the frequencies, it said we had to select one. What specific setting do we uncheck/check to disable a radio? Screenshot?
Photo of Marcus Burton

Marcus Burton, Official Rep

  • 27 Posts
  • 17 Reply Likes
Hi Peter,
In the APgroup settings, you should see the below configuration in the radio options. The UI might look a little different in some respects...the screenshot below is from a 5.0 beta version. Look for the WLAN Group selector. This is where you select the WLANs that will be advertised on the radios of that APgroup. If you don't see the WLAN group setting, double check that you are editing the APgroup instead of the Zone. And if you still don't see it, let me know what build you're running.


thanks,
Marcus
Photo of Peter Kley

Peter Kley

  • 6 Posts
  • 0 Reply Likes
The key was that we can't edit the default AP zone which threw me off. Once we created the AP group we were able to move all the APs to that group and override the WLAN groups. Thanks for the snip, it helped.
Photo of Marcus Burton

Marcus Burton, Official Rep

  • 27 Posts
  • 17 Reply Likes
Glad you got it, thanks Peter! Sorry for the poor instructions. :)