vSZ-H WLAN not deployed to AP

  • 1
  • Question
  • Updated 1 year ago
I am migrating some ZF7372 APs from ZD1100 to new vSZ-H.
The first AP seems to work fine.
The second one which is on a different zone, is connected to vSZ and seems fine, but it is not getting any of the WLANs although all configuration seems fine.
On that AP monitor page on vSZ I see:
# of WLAN (Deployed/Max/WLAN Group) 0 / 27 / 3
I checked all possible settings like all WLAN Service Schedual is "Always on".

On the AP I see:
Wireless Mode:11na -- Operates with 802.11n and 802.11a devices in 5 GHz spectrum onlyChannel:Radio Off (no WLAN is enabled)Channel Width:Radio Off (no WLAN is enabled)Country Code:IL

Any advice?
Photo of Yuval Ben Ari

Yuval Ben Ari

  • 16 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of Yuval Ben Ari

Yuval Ben Ari

  • 16 Posts
  • 1 Reply Like
After working with the support, the problem was only solved by factory resetting the AP.

This seems to be a "known" issue where the AP is left in some stuck state when converting from ZD to vSZ controllers.
Photo of Eizens Putnins

Eizens Putnins

  • 107 Posts
  • 42 Reply Likes
Yes. it is a known problem.
Workaround currently is to factory reset every AP after it was  upgraded to vSZ firmware. After this it works just fine. Interesting, that for my experience it applies only to APs which had been really deployed on ZD. APs in factory default condition (with ZD firmware), never deployed to ZD, doesn't need factory reset after upgrading firmware to vSZ firmware.
But factory reset of  deployed to ZD AP doesn't help -- after upgrading firmware to vSZ firmware reset is still required for successful connection. What is the difference between original new ZD AP condition and factory reset condition -- not clear.
But it is a reproducible fact, so don't waist your time, make second reset. Fortunately you can do it remotely, using web or SSH. Is still annoying if you need to convert 100+ APs...
Photo of PARESH PATEL

PARESH PATEL

  • 12 Posts
  • 0 Reply Likes
Hi,
I have recently migrated all of our APs from ZD to vSZ-H 2.3.1.  Best way I have learned is before you migrate the AP from ZD to vSZ, make sure the AP's IP address is fixed(not necessary but easier to ping and dont have to check what IP is taken by AP).

1. Factor reset the AP first before migration. 

2. once AP comes up(you can see this through continuous ping to the IP of AP) ssh into it and type"set director ip x.x.x.x(ip address of the vSZ)"

3. Now reboot the AP. AP will be rebooted 3-4 times before it shows up in the vSZ(staging zone).

4. once AP shows up in vSZ (staging zone) move AP to appropriate zone.

Now is the trick.

5. SSH to the AP and type command "set scg ip x.x.x.x(ip address of vSZ)".  Now reboot the AP.

6. Once AP comes back up, go to monitor>Access Point>select appropriate zone. you should see AP's Radio will be up and if any WLANs are attached, AP should start broadcasting SSIDs.

I have migrated more than 10x7372. for first 2-3 I was having the same issue and then with the help of ruckus support I kind of figure out the workaround for this issue.
Photo of Eizens Putnins

Eizens Putnins

  • 107 Posts
  • 42 Reply Likes

Hi,

Setting static IP doesn't help much -- as you have to factory reset AP in the process, it will loose this setting anyway, but you can do it.

set scg command is redundant -- after upgrading image to vSZ image AP get this setting automatically from vSZ (actually it gets list of all external vSZ IPs).

Anyway, before AP will work after converting to scg image, you have to factory reset it once more. Only than it will work properly. It's a hard learned fact.

It may be that it was fixed in latest vSZ release, so -- I haven't yet chance to migrate APs from ZD to vSZ at the latest version, so can't say for sure. But at least until 3.2.0 it was mandatory to make factory reset after image is upgraded.

Hope it helps...

(Edited)