vsz-H Hyper-V integration Services

  • 1
  • Question
  • Updated 2 weeks ago
  • Answered
Hello, 

we are migrating our Hyper-V machines to Server 2016. The Hyper-V tells me that the integration services are old. 

is there any way to upgrade them on vsz-H (3.6.1)

regards
Photo of ITcrossPoint

ITcrossPoint

  • 14 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Jens Westermann

Jens Westermann

  • 3 Posts
  • 1 Reply Like
Hi, 

I don't think so, because you don't have access to the Cent OS (for good reasons). You have to wait for newer images or patches. As long as you don't run in any issues, there's no problem with this. Had this on over Linux VMs also.

Regards