vSZ firmware udpate to 5.2.0.0.685 with R700 possible?

  • 1
  • Question
  • Updated 7 months ago
  • Answered
Hello all,
we have vSZ 5.1.2.0.302 running with R700 and R730.
Can I update to 5.2.0.0.685 and use the R700 or do i need to exchange them with R710/R730/R750 before? Thanks a lot.
Photo of Jnns

Jnns

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Anusha Vemula

Anusha Vemula, Employee

  • 128 Posts
  • 60 Reply Likes
Hi there,

R700 APs are not supported in 5.2 release. Refer to the below release notes.

https://support.ruckuswireless.com/documents/3138-smartzone-5-2-0-0-685-ga-release-notes

You can create a different AP zone with the current firmware(5.1.2) and move the EoL APs. Then you can upgrade the controller to 5.2 firmware.

- Anusha