vSZ firmware udpate to 5.2.0.0.685 with R700 possible?

  • 1
  • Question
  • Updated 5 months ago
  • Answered
Hello all,
we have vSZ 5.1.2.0.302 running with R700 and R730.
Can I update to 5.2.0.0.685 and use the R700 or do i need to exchange them with R710/R730/R750 before? Thanks a lot.
Photo of Jnns

Jnns

  • 2 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Anusha Vemula

Anusha Vemula, Employee

  • 118 Posts
  • 60 Reply Likes
Hi there,

R700 APs are not supported in 5.2 release. Refer to the below release notes.

https://support.ruckuswireless.com/documents/3138-smartzone-5-2-0-0-685-ga-release-notes

You can create a different AP zone with the current firmware(5.1.2) and move the EoL APs. Then you can upgrade the controller to 5.2 firmware.

- Anusha

Photo of Timothy Kamps

Timothy Kamps

  • 12 Posts
  • 2 Reply Likes
Where do I find the ability to assign a specific version of the AP firmware? I have a vSZ that started at 3.6 and now is at 5.1.2 but I don't see any of the previous AP firmware versions unlike the switch firmware.

Thanks!


Photo of Timothy Kamps

Timothy Kamps

  • 12 Posts
  • 2 Reply Likes
Okay, so now I see where in the APs zones to click more and change AP firmware. Is there a reason why some zones show/allow multiple versions  and others only show the current version?

I know in some circumstances, the model of AP might determine which firmware is supported/allowed, but this does not seem to be consistent.

Thanks!
Tim
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 169 Posts
  • 66 Reply Likes
Hi Timothy,

Once the SZ\vSZ is upgraded, we need to manually upgrade the AP zone firmware.
We can leave the Zone without upgrading if some AP models are not supported to the target version. Or I believe it might have left like that since everything was working fine and original intention was to upgrade the controller version.
Photo of Albert Pierson

Albert Pierson, Employee

  • 173 Posts
  • 149 Reply Likes
Hi Timothy,

If you need to have AP Zones running older versions of code you MUST create these zones before upgrading the controller.  Only existing zones created when the controller was running the older version of code will have the older AP firmware version available.  New Zones will only have the version of code available when created.  And Ruckus only supports n-2 previous AP code versions.  5.2 code will only support 5.1 and 3.6 versions of AP code. Attempts to upgrade systems with 3.4 versions of AP code should give an error when the SZ is attempted to be upgraded to 5.2

I hope this clears up your question,
Photo of Timothy Kamps

Timothy Kamps

  • 12 Posts
  • 2 Reply Likes
Got it. Thanks!
Photo of Timothy Cummings

Timothy Cummings

  • 10 Posts
  • 0 Reply Likes
Why are r700s not supported EOL? We have like 100 in our environment.