vSCG Hotspot AAA missing

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Running vSCG 3.0.3.0.628 and when adding a Hotspot WLAN we do not ass our AAA authentication options we added. We get Local DB and Reload. If I switch from Open to MAC Authentication then I get my AAA option to show up. Anybody have any ideas here?
Photo of Jason Pearcy

Jason Pearcy

  • 23 Posts
  • 4 Reply Likes

Posted 3 years ago

  • 1
Photo of Munish Dhiman

Munish Dhiman, Employee

  • 100 Posts
  • 14 Reply Likes
Hi Jason,

In Open (Default )No authentication mechanism is applied to connections. If WPA or WPA2 encryption is used, this implies WPA-PSK authentication.

MAC Authenticate clients by MAC address. MAC address authenticationrequires a RADIUS server and uses the MAC address as the user
logon name and password. 

Thanks
Munish
Photo of Jason Pearcy

Jason Pearcy

  • 23 Posts
  • 4 Reply Likes
So if we want to run a WLAN (Hostspot wispr) we HAVE to do MAC auth? We cannot do user/password auth? Maybe this screenshot helps.
Photo of Munish Dhiman

Munish Dhiman, Employee

  • 100 Posts
  • 14 Reply Likes
Hi Jason,

Do you want the clients to pass through L2 authentication ? If yes , then you need to click on MAC address auth and unchecked the vSCG proxy settings. Server will be populated in the list (Refresh). Normal scenario , we keep the auth option as open and  client gets an IP and go for L3 authentication.

Thanks
Munish 
Photo of Jason Pearcy

Jason Pearcy

  • 23 Posts
  • 4 Reply Likes
our current behavior today on Zonedirector is Client connects, gets an IP and they are redirected to captive portal. They auth with captive portal and that login happens against ZD which sends auth to radius and radius replies whether to allow user past captive portal. 
Photo of Munish Dhiman

Munish Dhiman, Employee

  • 100 Posts
  • 14 Reply Likes
Hi Jason,

In vSCG =>Go to configuration >>service & profile >>Radius . There you have option to configure the radius server and it will show up in the Hotspot WLAN.  Let me know if it works. 

Thanks 
Munish 
Photo of Jason Pearcy

Jason Pearcy

  • 23 Posts
  • 4 Reply Likes
Thats what I needed!!!!! I was setting up radius under Zone>AAA and it didnt show up. Going under service and Profile and adding Radius entry did the trick.

THANKS!!!!
Photo of Munish Dhiman

Munish Dhiman, Employee

  • 100 Posts
  • 14 Reply Likes
Welcome!