VoWIFI using Unleashed

  • 1
  • Question
  • Updated 10 months ago
  • Answered
  • (Edited)
Hello, I am using R500 unleashed for Voice over WIFI. The problem is that everytime I roam during call and handover to the next AP I always dropped a call. Can you suggests any feature to activate on the unleashed to solved this matter? I've tried to enabled some features I've read like CAC, 802.11k or r but still same issue.. I've also tried to lowering the Tx power to minimum because the AP sometimes overlaps, if I didn't do this the call drop is always occurs even if I moved from the nearest AP just a few meters.. 
Photo of Noel Saldaña

Noel Saldaña

  • 17 Posts
  • 1 Reply Like

Posted 12 months ago

  • 1
Photo of Hisham Matni

Hisham Matni

  • 18 Posts
  • 3 Reply Likes
Hello, you have to keep in mind that roaming is a client decision and all features in the Wi-Fi system are set to advise the client to roam better (if the client support these protocols) but not to force him to roam.
Make sure your channels are set to non-overlapping ones (1, 6, 11.. if using 2.4)
Photo of Noel Saldaña

Noel Saldaña

  • 17 Posts
  • 1 Reply Like
So, it's the phone features I should mind and not the APs regarding roaming? And also, they are using the 5Ghz radio for the VoWIFI.
Photo of Max Mertens

Max Mertens

  • 1 Post
  • 1 Reply Like

The "WIFI Bubble" on 5GHz is smaller than on 2.4GHz.
So WAPs need to be closer together.

If your Mobile Devices support 2.4GHz,
which they would normally do,
try that Frequency Band instead.

I played with 5GHz on the SpectraLink 8440
and a Network with Dual ZoneDirector.
But 2.4GHz just works better...



Wireless LANs, based on the 802.11b/g standard offer us the option of 13 different channels depending on which country we're in (14 in Japan). However these channels are not independent of each other, they overlap very significantly. The 13 European channels have centre frequencies from 2412 to 2472 MHz inclusive, spaced at 5 MHz intervals. However the bandwidth occupied by a transmitter is 22 MHz. This means that transmissions on channel 1 actually extend from 2401 to 2423 MHz. This overlaps with transmissions on channels 2, 3, 4 and 5, meaning the next 'clear' channel is number 6. Thus if our neighbour is using channel 1, we should only use channels from 6 upwards if we are to avoid direct interference. Likewise channel 6 overlaps with all channels from 2 to 10! Thus if we are to avoid interference we can only really use 3 channels, either 1, 6 and 11, or if we have the option, 1, 7 and 13 which will give a bit more separation and hence lower interference. The diagram below attempts to illustrate the situation.

Photo of Robert Lowe

Robert Lowe

  • 143 Posts
  • 22 Reply Likes
Hi Noel, what VoWIFI devices are you using? What channels at 5Ghz? Basic's but i am presuming you have the VLAN tagged to all the relevant AP ports? 
Photo of Noel Saldaña

Noel Saldaña

  • 17 Posts
  • 1 Reply Like
Hi, our clients are using INCOM-ICW1000G Phones and the UNII-1 5GHz band are the channels used. We also do not created vlans as the services of that WIFI is only for the VoWIFI. They chose the 5GHz because there are too many interfering 2.4G on the area. Right now, the issues were resolved with regards to the roaming capabilities. We hard-coded the channels and turn-on some features on the unleashed like 802.11k and 802.11r. We also hard-coded the Tx Power of the APs so that they will not overlap each other.
(Edited)
Photo of Robert Lowe

Robert Lowe

  • 143 Posts
  • 22 Reply Likes
Hi Noel, glad you have resolved your issues. Static channel plan is a good idea for voice at 5GHz.