v 9.9.0.0 build 216

  • 1
  • Question
  • Updated 1 week ago
  • Answered
Hi, we are currently running a ZD3000 on v 9.9.0.0 build 216. This is part because we still have a number of older ZF7363 APs as well as newer R600s. We are currently looking at upgrading the WiFi in some of our smaller rooms but would be interested in R310s and R610s. However would these newer access points work without issue on this older firmware? Any advice or experience would be gratefully received.
Photo of Chris Phillips

Chris Phillips

  • 15 Posts
  • 3 Reply Likes

Posted 1 week ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2106 Posts
  • 297 Reply Likes
Do you have a support contract?  We have a knowledge base article (KBA-6452: What APs are supported on what ZD versions?)
https://support.ruckuswireless.com/answers/000006452

R600 has been supported since 9.8.2.0.15, and both 7363 and R600 are supported in the latest ZD version 10.0.1.0.17 (MR1).

Read interim version Release Notes (backwards from your desired version) for the upgrade path from 9.9.0.
(Edited)
Photo of Chris Phillips

Chris Phillips

  • 15 Posts
  • 3 Reply Likes
Yes we do but didn't find this. That's excellent. Thanks.