Use older version of Wireshark (not 2+)

  • 1
  • Idea
  • Updated 1 year ago
  • Under Consideration
The current version of Wireshark is 2+.  It does not work with a ZD 3000 using build 22

is helpful describing how to use wireshark but it does not mention which wireshark version to use.

With the help of a Ruckus tech, I was able to use Wireshark 1.12.13.exe successfully.
Photo of ThX


  • 129 Posts
  • 2 Reply Likes

Posted 1 year ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2260 Posts
  • 313 Reply Likes
Thanks ThX...!

I updated the KBA with this note.

NOTE: Current version of Wireshark is 2+, which does not work with ZD 9.13.3.
Wireshark version 1.12.13 is known compatible version with latest ZoneDirector.