Upgrade ZD 3000 firmware for protect WPA2 KRACK (with old APs)

  • 1
  • Question
  • Updated 1 month ago
we have following AP model: zf 7363, zf 7372 and r500. Currently ZD 3000 use version:  9.8.2.0 build 15.

What is the latest version ZD firmware I could upgrade for protectWPA2 KRACK  ?

From Software download patch it shows "ZD3000 9.13.3.0.133 (MR3 Refresh4)" could protect WPA2 KRACK.
But I do not easily to find document out whether existing AP model:  zf 7363, zf 7372 and r500 - could work with that latest firmware.
 
Photo of Edward Yuen

Edward Yuen

  • 1 Post
  • 0 Reply Likes
  • confused

Posted 1 month ago

  • 1
Photo of Chris Phillips

Chris Phillips

  • 17 Posts
  • 3 Reply Likes
If you are using zf7363 access points, you can only upgrade to 9.12. 

9.13 GA notes:

EoL (End of Life) APs The following AP models have reached end-of-life (EoL) status and, therefore, are no longer supported in this release. If your ZoneDirector is currently managing any of these models, a warning will appear when you attempt to upgrade. If your ZoneDirector is currently managing any of these models, do NOT upgrade to this release. ZoneDirector will be unable to manage them. • 7321 • 7321-U • 7441 • 7761-CM • 7762 series • 7363 • 7343 • 7341 • sc8800-s • sc8800-s-ac