Upgrade old version of Unleashed - 200.1.9.12.53 to 200.7.10.102.64

  • 1
  • Question
  • Updated 7 months ago
  • Answered
The requirement listed for upgrading to 200.7.10.102.64 is 200.1.9.12.62, but we are .53. Is there any problem with upgrading directly from 200.1.8.12.53, or do we need to upgrade from .53 to .62 first?
Photo of Bob Thompson

Bob Thompson

  • 1 Post
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Abi

Abi

  • 86 Posts
  • 44 Reply Likes
Hi Bob,

There should not be any issues.

Regards,
Abilash PR.