Updating the SZ100 Firmware will stop running an EOL AP (ZF7372)

  • 1
  • Question
  • Updated 1 week ago
  • Answered
My SZ100 is in version 3.6.2.0.78 and I'm going to upgrade it to 5.1, but the ZF7372 is an EOL AP.
Do you have any problem doing that? Can I still use the ZF7372 without the support?
Photo of PRISCILA FERREIRA

PRISCILA FERREIRA

  • 1 Post
  • 0 Reply Likes

Posted 1 week ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2664 Posts
  • 368 Reply Likes
Hello Priscila,


     While SmartZone 3.6.2 releases will support the ZF7372 model AP, versions 5.x and higher do not.
Many customers with early model APs will stay on SZ 3.6.2 maintenance releases, in order to continue
using the ZoneFlex APs that came out before our 802.11ac models. 

      In fact, the current SZ-100 firmware that I posted last week, is 3.6.2.0.222 (MR2 Patch1).  Here is a
link to the Release Notes, and Firmware, if you want to plan an upgrade during a scheduled maintenance
window.

https://support.ruckuswireless.com/documents/2625-smartzone-3-6-2-0-222-mr2-patch1-release-notes
https://support.ruckuswireless.com/software/1974-smartzone-3-6-2-0-222-mr2-patch1-software-release-s...


      If helpful, here is the SZ-100 Upgrade Guide from 3.6.1 (same for 3.6.2):
https://support.ruckuswireless.com/documents/2216-smartzone-3-6-1-upgrade-guide-sz100-sz300-scg200-v...
      Good luck and best regards.
Photo of Albert Pierson

Albert Pierson, Employee

  • 46 Posts
  • 41 Reply Likes
Hello Priscila,

Starting in 3.5 SZ100's support multiple zones each with the ability to run different AP firmware versions. 

Before upgrading to a new release verify if the present AP's will be supported.  You must have AP zones already created to support AP's running older firmware as you cannot select older AP firmware versions on new Zones after upgrade.

In general, Ruckus supports AP firmware versions n-2.  Sine 7372 last supported version is 3.6.2 you will be able to keep 3.6.2 AP firmware zones until version 5.1 (5.0, 5.1).  You will not be able to upgrade to 5.2 without first removing 3.6.2 Zones or upgrading them to 5.0.

I hope this clarifies your query.

Thanks