Unleashed client connect to the far access point

  • 2
  • Question
  • Updated 2 weeks ago
I have more than one client mostly in 2.4Ghz that are connecting not to the near  AP R600 2 meters but  they are connecting automatically to the far access point R500 where is 3-4 meters away plus kitchen and 2walls in between. 

I reduced already the TX power of 2.4Ghz to -4dB,  screenshot settings attached. 

What else do you suggest ? 
Photo of claudio p

claudio p

  • 7 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 weeks ago

  • 2
Photo of Daniel M

Daniel M

  • 48 Posts
  • 10 Reply Likes

Instead of adjusting the TX Power, have you tried enabling 802.11k for the WLAN and setting a low 2.4GHz percentage in Services, Radio Control and Band Balancing?  That said, you might also get better performance if you do not limit the radio to three channels.

(Edited)
Photo of claudio p

claudio p

  • 7 Posts
  • 0 Reply Likes
Hi Daniel,

thanks for your reply ,

at the moment, the  firmware installed is 200.3.9.13.228 and  these are my settings 

1 the band balancing at the moment is set to 10% shall I drop to 2% ?
2 do I need also enable the "band balancing" in the WLAN to make the 1 option working ?
(Edited)
Photo of Daniel M

Daniel M

  • 48 Posts
  • 10 Reply Likes
I don't know if 2% will help more, but you do need Band Balancing enabled. Like I mentioned, you might also want to try enabling 802.11k.