Unleashed AP - Suddenlty Factory Reset

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hello,

i have a strange issue which happend two times now.
A few weeks ago Customer told me that two Outdoor-Mesh-APs (T300 Unleashed) are not accessable any more.
We exchanged the APs and Customer shipped the defective APs to me.
I checked the APs. Strange Thing: APs where set to Factory Defaults. There were not defective. After configuring them they worked again without any issues.

Few days ago same issue at this Site but now with two T301s Unleashed.
T301s were not reachable anymore. Customer exchanged the APs and send me the two faulty ones.
After checking the APs, they were Factory Resetted again.

I ask me how the hack the APs can get Factory Resetted by itself?
This APs are mounted at 15m high. Nobody can reach this AP so easily to reset them.
Maybe an consequenz of an thunderstorm? Overload? Can this be possible? Or maybe a wrong grounding?

I don't really have an idea.
Maybe someone else?

Thanks.
KR
Marco
Photo of Marco Eichstetter

Marco Eichstetter

  • 156 Posts
  • 8 Reply Likes

Posted 2 years ago

  • 1
Photo of Marco Eichstetter

Marco Eichstetter

  • 156 Posts
  • 8 Reply Likes
Does nobody have a feedback for me?
Anyone tried 200.5 can confirm that Issues are resolved?
Thanks.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2957 Posts
  • 414 Reply Likes
Yes, DevEng has confirmed the the fix for ER-5664 is incorporated in 200.5.10.0.235 (GA) release
that is posted to the Support portal, and what you get upgraded to via Online Upgrade option.

https://support.ruckuswireless.com/products/82-unleashed#firmwares

I've asked Tech-Pubs to update the Release Notes, thanks.

https://support.ruckuswireless.com/documents/2025-ruckus-unleashed-200-5-ga-release-notes
• Resolved an issue that could cause kernel panic in Unleashed APs running release 200.4.
[ER-5664]
(Edited)