Unleashed 200.6.10.1.310 Limited amount 5GHz channels?

  • 1
  • Question
  • Updated 1 week ago
  • Answered
On R310 Unleashed AP's on 5GHz it shows only channels 36, 40, 44, 48 are available for indoor and outdoor channels? It has firmware 200.6.10.1.310. Are the other 5GHz channels not supported anymore?

Photo of Sureal

Sureal

  • 12 Posts
  • 1 Reply Like

Posted 2 weeks ago

  • 1
Photo of Robert Lowe

Robert Lowe

  • 191 Posts
  • 43 Reply Likes
There is now a  200.6.10.1.312 release. The RN's don't mention this issue specifically but maybe worth an upgrade
Photo of Stephen Hall

Stephen Hall

  • 20 Posts
  • 0 Reply Likes
I could be off on this, but i recall there is a setting (maybe in System-> Country code) that is channel mode- allow indoor channels?    this may only apply to outdoor APs only though.

I can tell you on the 1x unleashed setup we have, (latest FW) it does show 149 153 157 161 5g channels (so a bit more than your list).
(Edited)
Photo of Ken Liu

Ken Liu, Employee

  • 9 Posts
  • 4 Reply Likes
Login webUI, please check Channel Optimization: "Optimize for Performanceis selected from
Admin & Services Tab, System->Country Code.



(Edited)
Photo of Sureal

Sureal

  • 12 Posts
  • 1 Reply Like
Thnx!

Something weird is happening on that page. When i access the Country Code page the extra channel settings show up for a second but then they dissapear and only the country selectionbox is visable.

I noticed this behaviour with FW 200.5.10.0.235, 200.6.10.1.310 and 200.6.10.1.312. You can only select a country (NL in my case), thats all.

Tried it with 2 different browsers on 2 computers, Firefox and IE, and with two different Unleashed networks.


Photo of Ken Liu

Ken Liu, Employee

  • 9 Posts
  • 4 Reply Likes
Hi Sureal,
If your AP country code is NL, please ignore my previous reply which was based on US country code. Each Country Code has the different settings for channel.
It's correct that there is no channel setting for Country Code "Netherlands"(NL).

And R310 should support 5G channel range in "36,40,44,48,52,56,60,64,100,104,108,112,116,120,124,128,132,136" by default in AP setting. I tried one R310(Master) in NL countrycode with version 200.610.1.312 and can not reproduce your problem. 

Please check AP 5G channel range settings in webUI:

1. Access Points Tab->Select Summary, click Edit button:
All channels(36-64,100-136) are shown and selected in Radio A/N/AC(5G) tab.

2. Access Points Tab->Select R310 AP, click Edit button:
All channels (36-64,100-136) are shown and selected in Radio A/N/AC(5G) tab.


And please also login R310(Master) via ssh and check the same as below steps:

1. Enables privileged commands:
ruckus> en

2. Goes into AP mode to check:
ruckus# ap-mode
You have all rights in this mode.

3. Check AP model and version for R310:
ruckus(ap-mode)# get version                  
Ruckus R310 Multimedia Hotzone Wireless AP
Version: 200.6.10.1.312
OK

4. Check AP 5G channels:
ruckus(ap-mode)# get channelavailability wifi1
 Ch Seg2 CWmode DFS-CAC-status Availability
-------------------------------------------------------------
 36   0     20M        NON_DFS      AVBLE
 40   0     20M        NON_DFS      AVBLE
 44   0     20M        NON_DFS      AVBLE
 48   0     20M        NON_DFS      AVBLE
 52   0     20M  DFS:CAC pendg      AVBLE
 56   0     20M  DFS:CAC pendg      AVBLE
 60   0     20M  DFS:CAC pendg      AVBLE
 64   0     20M  DFS:CAC pendg      AVBLE
100   0     20M  DFS:CAC pendg      AVBLE
104   0     20M  DFS:CAC pendg      AVBLE
108   0     20M  DFS:CAC pendg      AVBLE
112   0     20M  DFS:CAC pendg      AVBLE
116   0     20M  DFS:CAC pendg      AVBLE
120   0     20M  DFS:CAC pendg      AVBLE
124   0     20M  DFS:CAC pendg      AVBLE
128   0     20M  DFS:CAC pendg      AVBLE
132   0     20M  DFS:CAC pendg      AVBLE
136   0     20M  DFS:CAC pendg      AVBLE
140   0     20M  DFS:CAC pendg      BLOCK
149   0     20M  DFS:CAC pendg      BLOCK
153   0     20M  DFS:CAC pendg      BLOCK
157   0     20M  DFS:CAC pendg      BLOCK
161   0     20M  DFS:CAC pendg      BLOCK
165   0     20M  DFS:CAC pendg      BLOCK
OK




(Edited)
Photo of Sureal

Sureal

  • 12 Posts
  • 1 Reply Like
Thnx!
Did that, result:

Ruckus R310 Multimedia Hotzone Wireless AP
Version: 200.6.10.1.312
OK
ruckus(ap-mode)# get channelavailability
Missing WIFI name
ruckus(ap-mode)# get channelavailability wifi1
 Ch Seg2 CWmode DFS-CAC-status Availability
-------------------------------------------------------------
 36   0     20M        NON_DFS      AVBLE
 40   0     20M        NON_DFS      AVBLE
 44   0     20M        NON_DFS      AVBLE
 48   0     20M        NON_DFS      AVBLE
OK

So indeed only non-dfs channels active.
At the AP radio settings pages i can only select these 4 channels.
(Edited)
Photo of Ken Liu

Ken Liu, Employee

  • 9 Posts
  • 4 Reply Likes
Hi Sureal,
Thanks for your feedback. Can you try one more thing?
Login Unleashed webUI:
Admin & Services Tab, System->Country Code
Click "Apply" button to reset all AP Channels in Country Code Page. AP will be rebooted automatically. After AP reboot, please login webUI again to check R310 channel range.


 

Photo of Sureal

Sureal

  • 12 Posts
  • 1 Reply Like
Thnx! However not possible to do that now. Already got it fixed by clicking the "compatible" option very vast after loading the country page, before it disapeared again.

But even now the extra channel options on the country page are not showing.
The DFS channels are available and selectable now on the AP pages.
Photo of Ken Liu

Ken Liu, Employee

  • 9 Posts
  • 4 Reply Likes
Hi Sureal,
I am happy to see your problem get fix. And let me clarify more that this problem should be fixed although you did not click any option during the loading page. Just click "apply" button in Country code without any option. It will re-apply all channels setting for "NL" country code in AP.  In "NL" country code, there is no option for DFS channels. 
The root cause of the problem is not from webUI. It would be one bug during the initial wizard setup for "NL" via Unleashed Mobile APP.   Did you setup your unleashed network from APP, not webUI Wizard?

(Edited)
Photo of Sureal

Sureal

  • 12 Posts
  • 1 Reply Like
Hi Ken,
Thnx but clicking apply on the selected countrycode does nothing. No reboot, no extra channel options. I used the WebUI wizard at setup.
Is there a CLI option to get it done?

I figure i have to check dozens of networks now for this problem.
(Edited)
Photo of Sureal

Sureal

  • 12 Posts
  • 1 Reply Like
Ok so, now it appears that when i select another country (US) the extra 5Ghz channel options become available.

Rebooted and selected Country NL again. Channel options dissapear.
However, It seems to have kept the right channels on 5Ghz, so also DFS channels. I checked by going to Accespoints -> Edit -> Radio A/N/AC/5Ghz. All 5Ghz channels available, DFS and Non-DFS. Even after reboot.
Photo of Ken Liu

Ken Liu, Employee

  • 9 Posts
  • 4 Reply Likes
For CLI command:  
ruckus> en
ruckus# config 
You have all rights in this mode.
ruckus(config)# system 
ruckus(config-sys)# 
ruckus(config-sys)# dot11-country-code NL

BTW: If Unleashed Master AP is not rebooted by itself after several seconds. You may reboot it manually.

Thanks again for your feedback, I will raise a ticket to track this problem for Unleashed AP.