Unexpected latency in ruckus AP with ZD1200 ver 9.9.0.0 build 216

  • 1
  • Question
  • Updated 1 week ago
Unexpected latency in ruckus AP with ZD1200  ver  9.9.0.0 build 216 .Total 70  AP(zf7982) connected to the ZD and  two  SSID running on ZD. Frequently connectivity disconnecting and latency coming . Kindly provide a best solution.
 
Photo of Sangeeth MS

Sangeeth MS

  • 2 Posts
  • 0 Reply Likes
  • happy

Posted 1 week ago

  • 1
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 321 Posts
  • 77 Reply Likes
Looks like one IP (so one AP) is causing a problem.

Possibly:

Very high traffic on that cabled segment (from any source)
A few clients utilising high bandwidth on that AP (ie a few clients doing a lot)
AP at or close to limit of supported clients (ie a lot of clients doing something)
Damaged cabling (less likely)

Probably many others.
Would be good to know what the client\traffic load on that AP is.
Photo of Sangeeth MS

Sangeeth MS

  • 2 Posts
  • 0 Reply Likes
.The access points are connected through cable connectivity and cable fine . When Itry to open youtube and play some videos latency will arise .but here ISP link is 100/100 up/download dedicated line . How to find the traffic load at AP ??

latency i monitoring by pinging to the gateway (192.168.99.1)
(Edited)
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 321 Posts
  • 77 Reply Likes
Your ZD GUI will give you that info.

Login to ZD
monitor tab
currently managed APs
click on MAC of the relevant AP

now you should get a lot more detail

You can get to this from the dashboard page of ZD as well if you have it configured to show APs (so you can see how many clients per AP for instance).