Unable to connect to SSID of R300

  • 1
  • Question
  • Updated 3 weeks ago
I bought a Ruckus Wireless R300 from a company who upgraded their wireless infrastructrue. 
I'm using this AP to learn Ruckus Wireless so I can start selling Ruckus Wireless products (currently I have experience with Aruba en Cisco Meraki) 
Initial setup: 
Basic standalone setup with Packet Forward "Local Subnet NAT and Route to WAN", 1 defined local subnet 
encyption method WPA2-PSK-AES, even without encryption I'm not able to connect to the SSID.

Ruckus support would/could not help me because this device is not covered under an active support contract (which is normal ... I first would like to learn/experience the Ruckus products before I would like to become a Ruckus Partner).

Does anyone has the same issue in the past? Is this a known bug/problem of is this hardware just faulty?
Photo of Gert V

Gert V

  • 2 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Stephan de Meulmeester

Stephan de Meulmeester

  • 9 Posts
  • 4 Reply Likes
Maybe a firmware isue? I suggest to get an NFR kid from Ruckus trough a reseller. With the stand allone version you dont get a realistic view of the Ruckus product.
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
well Basic standalone setup with Packet Forward "Local Subnet NAT and Route to WAN", 1 defined local subnet --- under this option, you shall have a DHCP server running in the network.
do u have that ??
Photo of Gupta Bobby

Gupta Bobby

  • 21 Posts
  • 2 Reply Likes
Configuration should be something like this.

Photo of Gert V

Gert V

  • 2 Posts
  • 0 Reply Likes
Hi all,

thanks for the feedback. The problem was a  VLAN id mismatch for the Local Subnet and the LAN interface. I thought that the AP could work in a state where the local subnet vlan ID remained on the AP (afaik like Meraki works).
I switch to bridge mode with all vlan ID on 1 and that worked.
I'm still not able to use the NAT mode (I guess because there's no dhcp running in the network?).