Turn off 5GHz channels on vSCG

  • 1
  • Question
  • Updated 3 years ago
  • Answered
All 5GHz channels are in use on our vSCG APs. I'd like to turn UNII -ext channels off, but I dont see that option in the settings.
Photo of Sal Buscemi

Sal Buscemi

  • 8 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of Sal Buscemi

Sal Buscemi

  • 8 Posts
  • 2 Reply Likes
Anyone?
I'd like to disable UNII-2 Ext. channels, but do not see that in the manual or looking through the GUI.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2098 Posts
  • 296 Reply Likes
Sorry Sal, unlike ZD where you can exclude channels under an AP group, the
vSCG does not have an equivallent feature when configuring APs/AP Zones.
Photo of Sal Buscemi

Sal Buscemi

  • 8 Posts
  • 2 Reply Likes
Is this likely to happen in future releases? Seems odd that we are stuck using all 5GHz channels.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2098 Posts
  • 296 Reply Likes
I cannot speak for the product marketing managers, but for any important feature,
please contact your VAR or Ruckus account team, who can file a Field Request
on your behalf. If they find existing FRs, they can also vote for them to increase
visibility. I can't say for sure, but this might be a popular request.
Photo of Dionis

Dionis, AlphaDog

  • 70 Posts
  • 36 Reply Likes
You can execute a cli script on the zone you want to exclude the channels. It is limited to that zone only and it is not persistent for now, but it will do what you want.

By no persistent I mean that it will not apply to new APs that are added to the zone since this is not a feature that is part of the vSCG, but instead it is a direct configuration on the AP CLI.

Sample:

#AP CLI script Example

#define Zone's AP FW version
fw_version=2.5.0.1.138

#define Model class, only all is supported now.
model=all

#CLI commands
set blacklist wifi0 enable
set blacklist wifi0 2 -1
set blacklist wifi0 3 -1
set blacklist wifi0 4 -1
set blacklist wifi0 5 -1
set blacklist wifi0 7 -1
set blacklist wifi0 8 -1
set blacklist wifi0 9 -1
set blacklist wifi0 10 -1

May want to check with your SE to make sure it will work or get further assistance...