Trying to connect Ubiquity M2 client radios to a Ruckus R600

  • 1
  • Question
  • Updated 2 months ago
  • Answered
Trying to connect Ubiquity M2 client radios to a Ruckus R600. The UBNT radios connect just fine but will not pass traffic. I can get into the radio interface once the client radio connects but nothing will pass through the lan side. So I put back my unifi aps and then the client radios begin to pass traffic again. Any thoughts on this or any ideas of what I could change on the Ruckus aps to get them to be able to use UBNT client client radios? 
Photo of Scott Boucher

Scott Boucher

  • 1 Post
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Darrel Rhodes

Darrel Rhodes, Employee

  • 100 Posts
  • 50 Reply Likes
Hi Scott,

Did you get this resolved?

I've previously used UBNT client devices (NanoBeam M5) with Ruckus APs and observed some anomolies.  The main one being DHCP traffic couldn't traverse the link, however if a client was given a static IP then all worked as expected.  Have you tried this?

I resolved the issue by enabling Tunnelling on a local ZD. Alternatively I did have some success with changing the config of the UBNT device to be a WDS client but this did result in the UBNT device not being available for remote management on the Ruckus side of the network.

I hope that helps,
Darrel.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2798 Posts
  • 394 Reply Likes
See KBA-3332: Ruckus WDS with third party bridges.  https://support.ruckuswireless.com/articles/000003332


From ZD CLI: remote_ap_cli –A “set qos directedDHCP disable”
Photo of John D

John D, AlphaDog

  • 508 Posts
  • 143 Reply Likes
This was my thought too. Basically any time you have a wireless client on a Ruckus network that's acting as a bridge for multiple clients behind it, you probably want to turn off directed DHCP. Other examples include virtualization systems like VMWare/Parallels if you use the "bridge to wifi" feature to make guests appear on LAN.