Troubleshoot Ruckus AP not connecting to Virtual SmartZone cloud controller

  • 1
  • Question
  • Updated 9 months ago
  • Answered
I have one VSZ-H + AP R310, but I can not add this AP in to VSZ, everybody maybe help me?
Photo of chidung nguyen

chidung nguyen

  • 12 Posts
  • 2 Reply Likes

Posted 9 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 3298 Posts
  • 523 Reply Likes
Is vSZ-H created / setup / configured correctly?

Does AP have network connectivity to controller?

Can a PC ping the controller and the AP?
(Edited)
Photo of chidung nguyen

chidung nguyen

  • 12 Posts
  • 2 Reply Likes
hi Michael Brado!
vSZ-H (ip: 172.25.0.39) I already config "AP registration AP rules " rule type is IP address range : 10.10.205.1~10.10.205.254
AP (ip 10.10.205.200)ping with controller ok.
PC can ping controller and AP.
(Edited)
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 499 Posts
  • 162 Reply Likes
Hi Chidung,

Please cross check below points:
  • What is the AP firmware version? (SSH into the AP and run command "get version").
  • Make sure AP is not running on 200.x, or 9.x version (provisioning from 9.x version only supported when LWAP2SCG service is enabled on controller)
  • Try running "set scg ip xxx.xxx.xxx.xxx" where x.x.x.x is the IP address of your controller (Control plane IP address).
  • Make sure AP is not restricted to specific country code (Fixed country code, as per product code) which is different than AP Zone's country code. 
  • To check country code on AP and controller run below commands.
On AP-

get country code (to check current country code)
get boarddata (To check if AP is set to fixed country code)

On controller-

Go to Access point >> Select the Zone >> Click on Edit and check the Zone country code
  • Make sure port 443 and port 22 are open in-between AP to controller network path.
  • Run "get scg" to check the AP's SCG connection status
  • Disable the cert check on controller to see if that solves the issue.
enable
config
no ap-cert-check
end

To re-enable cert check-

enable
config
ap-cert-check
end

If above do not resolve the issue, please open a support case for further troubleshooting.
Photo of chidung nguyen

chidung nguyen

  • 12 Posts
  • 2 Reply Likes
hi Syamantak Omer!
unfortunate, my AP R310 was upgrade fw 200.7.10.202.92, now should I do?


(Edited)
Photo of Michael Brado

Michael Brado, Official Rep

  • 3298 Posts
  • 523 Reply Likes
Thanks Syamantak, and Chidung what you need now, is to load the Solo AP image for R310:

https://support.ruckuswireless.com/software/1723-zoneflex-solo-access-point-110-0-0-0-683-ga-softwar...

The Unleashed code on it now, won't see SZ or ZD controllers...
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 499 Posts
  • 162 Reply Likes
Download the standalone firmware from below link, extract the R310 file from zip and upgrade the AP to standalone version.

https://support.ruckuswireless.com/software_downloads/1017-zoneflex-solo-access-point-104-0-0-0-1347-ga-software-release

In order to upgrade, access the AP from a browser, if you hit the initial setup wizard of Unleashed, click on upgrade and use the image to upgrade to above version.

If facing any issues in upgrade, complete the Unleashed setup wizard and then go to Admin and Services >> Administer >> Upgrade >> Choose Local upgrade >>  brows the R310 file extracted from zip and finish the upgrade.

Once upgrade is done, try pointing the AP to SZ as explained in my previous comment.

(Edited)
Photo of chidung nguyen

chidung nguyen

  • 12 Posts
  • 2 Reply Likes
I already up fw 100.xx and AP was join vSZ success.  thank you so much
Photo of Michael Brado

Michael Brado, Official Rep

  • 3298 Posts
  • 523 Reply Likes
If using latest vSZ firmware, try the latest Solo AP image (110.x) or the (104.x) otherwise...