Trouble with SNMP after update

  • 1
  • Question
  • Updated 4 months ago
  • Answered
Hello to everyone!

In our company we have SZ100 and R600s
Before update of SZ we manually enable snmp on each AP. After update I see that SNMP configured but disable

rkscli: get snmp
SNMP   enable             : disable
SNMP   version            : v2c
SNMPv2 ro community       : community
SNMPv2 rw community       : private
SNMPv2 sys contact        : https://support.ruckuswireless.com/contact_us
SNMPv2 sys location       :
SNMPv2 trap enable        : disable
SNMPv2 trap server        :
OK

1) How can I enable it again? I try to set community again, but nothing works
2) Can I configute SNMP on AP from SZ? I don;t wanna to loggin to each AP manually again :(
Photo of Belova Alesya

Belova Alesya

  • 7 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1889 Posts
  • 269 Reply Likes
Belova, please open a ticket with tech support.  Tell them what versions you were on, and upgraded to, so a bug can be filed.  Do you have a backup from before your upgrade will be helpful.  Thanks.
Photo of Belova Alesya

Belova Alesya

  • 7 Posts
  • 0 Reply Likes
Thank you)
Photo of Belova Alesya

Belova Alesya

  • 7 Posts
  • 0 Reply Likes
Solution:
config#ap-snmp
(enable ap snmp)